×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Wireless network/xp home/password problem

Wireless network/xp home/password problem

Wireless network/xp home/password problem

(OP)
Hi all.  Have been tearing my hair out for 3 months on this one!  I have a Netgear MR314 router network with two pc’s (1 Windows ME, 1 Windows XP Pro) connected by cable and a laptop (Windows XP Home) by wireless.  All have a printer connected;  all 3 are members of same workgroup;  No firewalls in use;  all 3 ping all others; all 3 access the internet both ways.  Laptop can access resources on both pc’s.  pc’s can access resources on each other.  My problem is when I try to access resources on the laptop from the pc with ME I am told:  “You must supply a password to make this connection:  Resource: \\LAPTOP\IPC$”.  From the other pc I am told: "\\Laptop is not accessible.  You might not have permission to use this network resource”.  Laptop is the name of my laptop.  Can anyone help?

RE: Wireless network/xp home/password problem

I'm having the exact same type of problem.  Four computers (two XP pro, one XP home, one Win ME), all pingable, all have internet access and can have an intranet chat.

The XP home computer can access the other computers' files.  However, the ME computer gives the weird \\XPHOME\IPC$ and asks for a password, and the XP pro computers say that they don't have permission to access the network resource.

I've tried just about everything.  It's gotta be something to do with XP home's permissions, but I've tried going into safe mode, using CACLS, and bunches of other things.  Someone has to have a solution for this!!

RE: Wireless network/xp home/password problem

I forgot to mention that every computer can access the other computers' files.  It's a perfectly running workgroup EXCEPT for the computers trying to access XP HOME.  The XP Home can access them all without any trouble.

There are no firewalls, and nothing simple, I don't believe.  I hope I'm wrong.  Help! :)

RE: Wireless network/xp home/password problem

I had the same problem between a WinXP system wired to a Linksys router/wireless access point (BEFW11S4) and Win98 computer on a wireless USB adapter. I finally have things working and I swear it was because I changed the computer name (on the XP system) to something with fewer letters (7 worked). Played with DNS at same time but I have restored all DNS settings and everything is still working. Haven't tried renaming computer to see if I can reproduce the error.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close