×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Office Slow Downs

Office Slow Downs

Office Slow Downs

(OP)
Several of our users are experiencing slow response times when opening or editing a document in Word or Excel. We've tried defraging and increasing the page file but the problems persist. We are using Office 97 SR-2 on NT 4.0 SP-5. Our machines have 64MB of memory. Also, although Office is run locally it is configured to grab shared templates from the network. Has anyone else experienced this problem?

RE: Office Slow Downs

hmmm....maybe you could try setting their swap file's max to 1MB; THEN defragging their HDDs; THEN setting their swap files to something like Min=75MB Max=100MB; this way we can eliminate that as a possible factor in the slow-down and, thus, be (at least) one step closer to having it solved.

-Robherc
robherc@netzero.net

*nix installation & program collector/reseller. Contact me if you think you've got one that I don't :-)

RE: Office Slow Downs

Try removing the FindFast from the startup group... it tries to search and index all files on the drive, which is most likely the cause of your slowdown (it sure was the cause of ours).
I'm not sure why microsoft felt it necessary to have the office setup put FF in startup, but at least it's easy to get out of there.

rlm

RE: Office Slow Downs

RLM is right.....get rid of FindFast from the Startup group and restart your machine. Findfast has some goofy bug that really conflicts with network access for Office stuff.

Jburek

RE: Office Slow Downs

(OP)
Thanks for the tip. I think this will take care of the problem. I removed it from my computer a long time ago and forgot about it. Another wonderful Microsoft app.

RE: Office Slow Downs

Removing FindFast from the startup group doesn't completely get rid of it. You also have to go to Control Panel>FindFast and delete the index files. If you don't, even they are not getting updated, Office will still try to use them.

RE: Office Slow Downs

That's why we call it "Micro$~1 BUGware"!!! ;)

-Robherc
robherc@netzero.net

*nix installation & program collector/reseller. Contact me if you think you've got one that I don't :-)

RE: Office Slow Downs

If you are using Outlook and NOT using the journal, make sure it is not selected. When it is selected, Office programs slow down because journal entries are being made in Outlook. Also, in Excel, look for add-ins that aren't used on a regular basis and deselect them.

As for the templates, copy them to their hard drive whenever possible, though as long as you have an entry in the Workgroup templates location, it will always be slow when hitting File-New.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close