×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

interdev code highlighting
2

interdev code highlighting

interdev code highlighting

(OP)
Recently, I had my install of VI6 editor start highlighting all of the text and tab space between the server side script markers <% %>  All of the text is highlighted in yellow, no keyword highlighting is shown. Changing the background color in the text editor properties just turns off the highlighting but no other features of intellisense are working. All of the intellisense checkboxes are checked on in the tools-->options-->text editor settings.

Tried uninstalling and reinstalling with no luck. Any idea what registry setting has gone bezerk?

RE: interdev code highlighting

2
Me too. No idea like you.

Bye

RE: interdev code highlighting

Be happy... I got the solution

You just have to
1) re-register htmed.dll & triedit.dll
2) Start VID6
3) Set interdev editor as default editor

Bye, Luca.

RE: interdev code highlighting

How do you re-register a dll?

J

RE: interdev code highlighting

Disregard above question about re-registering a dll.  I found it

J

RE: interdev code highlighting

fffffffffff you are the man.

Anyone know how this gets messed up? I even tried uninstalling/reinstalling completely and it made no difference.

RE: interdev code highlighting

Wow! Uninstalling and re-installing. Re-registering DLL's.

I've run into this highlighting problem a couple of times. I've never got as far as re-installing ID or DLL's. In most cases, I just had to experiment with adding and removing the script markers ("<%", "%>"). I think I may have even tried removing all ASP script with markers, typing in new markers, and then pasting my ASP scrip back.

I'm sorry I can't remember the exact solution, or the order I did things in, but I believe you just have to make sure all of your markers are properly opened and closed.

Next time this happens, I'll pay close attention to what I did to solve it.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close