×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

SCHEDULED REPORTS VIA CC:MAIL

SCHEDULED REPORTS VIA CC:MAIL

SCHEDULED REPORTS VIA CC:MAIL

(OP)
Currently my site utilises cc:mail with a lotus notes address book, to send scheduled reports to clients.
Recently this has not been working and sheduled reports
remain at the "processing"
Are there any configurations i can check to confirm that the reports are being output correctly, such as Info Configuration.

Thanks in Advance

RE: SCHEDULED REPORTS VIA CC:MAIL

Does this happen with all reports or just some? We had this problem with some of our larger reports which where sent out via email.  The reports where being export to word, we we ended up changing to rpt, which corrected the problem.

Brian
http://www.crystalinfo.net

RE: SCHEDULED REPORTS VIA CC:MAIL

(OP)
This is happening with all reports, whether in word or
crystal format.
I am able to perform an export to disk though but not via cc:mail.
My emphasis at the moment is Info Cofiguration Manager, at the moment.

Any other suggestions?

RE: SCHEDULED REPORTS VIA CC:MAIL

What happens when you open up a report within the report designer and export it from there to cc:mail?  Any problems?

Brian
http://www.crystalinfo.net

RE: SCHEDULED REPORTS VIA CC:MAIL

(OP)
Thanks for your Help Guys,

I have managed to resolve the issue. I am running
the Sentinel as a process and not a service. Running Sentinel as a process emitted verification windows which
would not be display if ran as a service.

I have reconfigured MAPI for Alerts and CC:Mail lotus VIM
for report delivery.

I have also configured the notes client not to request
security details from any Lotus Notes extentions.

All is good.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close