×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Front Page Extension Problem?

Front Page Extension Problem?

Front Page Extension Problem?

(OP)
Hmm... well few weeks ago my page was fine, now all of a sudden its messed up. 2 of my JS don't work anymore on the web server, but they work fine on my computer. All the links are relative rather than giving the direct url.

Heres the addy: " http://www.geocities.com/dballz69 "

The JS that are not working are on the index.htm (that big gray box where a nice effect should be) and in main.htm where it says in another big box "initializing" but never really finishes past that.

Do you think this could be coding problem? Server upgrade issues? Front Page Extension Issues? Please feel free to offer ANY suggestions.

- Thanks in advance ;)

RE: Front Page Extension Problem?

A couple of thoughts:

If the page is loading from a chached copy (locally) it may not be reloading the js code, each time you open the page.  This could cause the problem.  The easy check for this is to click refresh/reload and see if the script runs.

Have you uploaded these pages again?
  
Have you reset permissions on the files?  If your pages were restored by Geocities from a backup you might need to reset the permissions.  (Yes this could happen without your knowlege.)

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close