×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Illustrator 10 causing problems after install in WinXP
2

Illustrator 10 causing problems after install in WinXP

Illustrator 10 causing problems after install in WinXP

(OP)
After installing Illustrator and restarting the computer (a WinXP system) everything except my desktop icons is turned to black and white.  There doesn't seem to be any other problem, ie no crashes or trouble running my programs, I just don't have any color.  None of my other Adobe products have caused this problem.
I have tried every troubleshooting trick I can think of and the only solution seems to be uninstalling Illustrator which puts a real strain on my work.  I have tried installing it to my second hard drive but the problem still occurs.  
The strange thing is that the color is fine during the first part of the boot process, then when the programs start loading (at about the time my antivirus program finishes loading) everything goes to black and white.  I have tried clearing the quick start programs list so that nothing automatically loads but still, by the time the system has completed its boot I am in black and white.
If anyone can help or has a suggestion I would appreciate it.
Thanks,
Meri

RE: Illustrator 10 causing problems after install in WinXP

2
Look in your control panels for Adobe gamma loader and run the wizard. This might help you adjust your monitor as it may be causeing the problem. Illustrator and PS put this on your machine when you install and you can always get rid of it all togethor or tell it not to load at start up.

BEHOLD! As Steve Jobs introduces us the latest in desk-lamp technology! http://www.apple.com

RE: Illustrator 10 causing problems after install in WinXP

(OP)
Thank you so much! Your advice worked. I reinstalled my illustator and then disabled the gamma loader before restarting my computer.  I restared three times and the colors are still there!! I can't believe how simple the solution was.  I have been wracking my brain (and banging it against the wall) trying to figure out a way to fix it but nothing I tried worked (especially the head banging).  I really can't thank you enough, I had to stop what I was doing on a project and work on a lower priority job because I couldn't get it running.  
As a side not, I posted this question on three boards and this is the only one that I got a response on.  I can't even find my question on one of the boards!

Meri  

RE: Illustrator 10 causing problems after install in WinXP

Thats probably because this is the only board I goto :)
Thanks for the star :)

BEHOLD! As Steve Jobs introduces us the latest in desk-lamp technology! http://www.apple.com

RE: Illustrator 10 causing problems after install in WinXP

I worked with the illustrator 10 very good in windows mellinium. Then I install windows XP, and when I copy the artwork to pasted in photoshop 7.0 ot photopaint 10.0. Then appear a error message that said : PDF format error aplication. Then the program dont let me save my artwork.
I try everything. Please someone can help me.

RE: Illustrator 10 causing problems after install in WinXP

In your AI prefs, change your clipboard to PDF rather than AICB (adobe illustrator clip board)

BEHOLD! As Steve Jobs introduces us the latest in desk-lamp technology! http://www.apple.com

RE: Illustrator 10 causing problems after install in WinXP

I put in my adobe illustrator disc but after that, nothing happens.  Also, when I click on the disc, there is no information there.  I need help.

RE: Illustrator 10 causing problems after install in WinXP

what version of AI do you have and what operation system are you trying to install it on? Also how old is your machine?

BEHOLD! As Steve Jobs introduces us the latest in desk-lamp technology! http://www.apple.com

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close