×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Failed to start database engine (1053)

Failed to start database engine (1053)

Failed to start database engine (1053)

(OP)
Hi,
I have a big problem: Cannot start anymore the Arcserve 6.61 database engine. The two other engines start well: Job and tape engines. Configuration: Arcserve 6.61 Workgroup for Win NT, installed on Windows 2000 server with Active Directory activated in compatibility mode.(It was an upgrade from Win NT4.0 to Win 2000). Bought and installed Arcserve 6.61 before upgraded to Win 2000. It worked well almost a year, now started to give error: w3073 Unable to logon as user. Privilege not held.
Then I tried to change to another user also an Administrator. Nothing changed. Except that afterwards, even if I put back the other one I cannot start that engine anymore. I could'nt find on Internet any information. I also lauched that database check .exe and checked, all is ok. Database not corrupt. No way to start from Arcserve Server Admin or Windows Services or by launching Arcserve Manager. Please help me. Thank you.

RE: Failed to start database engine (1053)

What build version of ARCserve 6.61 do you have ?? The only build version that supports Win 2000 is 897.
Could it be that you have modified anything in Win 2000 that caused ARCserve to start giving errors ??

regards

Martin

RE: Failed to start database engine (1053)

(OP)
Thank you Martin for the answer. I have the build 834.
I also asked Computer Associates and they answered that the 6.61 version is not supported under Win2000 and the free upgrade they provided for a while was retired because it was not compatible with Active Directory.
Do you think that upgrading to the latest service pack could help?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close