×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

0x32 system - 2 lines say "Line in Use"

0x32 system - 2 lines say "Line in Use"

0x32 system - 2 lines say "Line in Use"

(OP)
This has happened a number of times with no apparent pattern:  I find 2 lines lit up on the phone (M7310) - if you press either line button, it says "Line in Use".  The only way I've been able to clear it up is to physically disconnect the incoming CO line (pull the jumper clip off at the punchdown block).  Once I disconnect one line, it releases both of them.  So far, it has always been Line 1&6 or else Line 2&6.  I have asked around and can't find anyone who admits to doing anything unusual to cause it.( )  Any ideas?

RE: 0x32 system - 2 lines say "Line in Use"

sounds like a trunk card problem with DS (disconnect supervision).  Maybe try another trunk card in both slots.

jim
http://www.tgscorp.com

RE: 0x32 system - 2 lines say "Line in Use"

(OP)
    It just seems odd that it's always two lines (never happens with just one line alone), plus that disconnecting one clears them both up.  It seems like somehow the lines have gotten bridged together inside the Nortel system.  

    I've wondered if there's some "undocumented" feature that someone might be trying to use that allows you to call in on one line and place an outgoing call on another line that isn't disconnecting properly.  (?)

RE: 0x32 system - 2 lines say "Line in Use"

Someone may be conferencing two lines into a 3way then disconnecting. That can cause hung lines. You can also go into maintenance/mod status to disable/enable the card that one of the lines are on, this will also clear them. Jsaad mentioned DS, be sure your lines are configured as "super".
Good luck

RE: 0x32 system - 2 lines say "Line in Use"

this can happen on either unsupervised conference (someone on the system conferences 2 lines and then drops out) or someone using external transfer.
The system must be DS (disconnect supervision capable), the line or trunk must be set to "Super" which is not the default on some older systems.
if this doesn't correct have the telco check to make sure the lines are programmed for COD (clear on disconnect) I'm assuming a DMS office here

rhodeo

RE: 0x32 system - 2 lines say "Line in Use"

I had that same problem with a newly installed Mics 5.0/Nam 4.0 and mine would happen on lines 2 and 3.  I would press, and the keys would display lines in uses. Had to pull the amphenol to reset them. I programmed the lines to be supervised (programmed many Mics) and all the other correct paramaters for a plain old pots line. Furthermore, I copied line 1 to 2,3, and 4 and 1 and 4 never have any problems. Lastly, these line are in a hunt group which one would believe the teleco company would have set the COD correctly
since 1 and 4 work ok. Controlman what version are you using?

Thor4

RE: 0x32 system - 2 lines say "Line in Use"

Have you tried setting the lines to "Loop Ungaurded" in the Line Data in Configuration?
Sometimes this setting is required if V/Mail is on!
Niborsnriac

RE: 0x32 system - 2 lines say "Line in Use"

If your trunk lines go through a remote switch such as a DMS1U or SMU with old version cards the Norstar will not see the COD from the CO it may have to be put on straight copper Also check the disconnect timer on the Norstar matches the settings of the DMS, I think the default is 460.

RE: 0x32 system - 2 lines say "Line in Use"

(OP)
Previously this customer had incoming Bellsouth copper pairs, but they changed over to a box that provides their voice lines via a T1 line (along with a data connection).  This problem never happened with the copper pairs that I'm aware of.  Do you have any suggestions on what the disconnect timer should be, or how I could find out what it needs to be?  Is this something I would need to contact the vendor who provided the T1 setup?  It only happens rarely - maybe once or twice a month.

RE: 0x32 system - 2 lines say "Line in Use"

To test your line to see if the CO is sending the disconnect signal connect a tone generator with a light on it to the line (the light will turn on when it gets battery from the line) - call the line with your cell phone and have it answered, then hang up with your cell phone.
The light should turn off for a split second, then back on.   If it doesn't (the light stays on all the time) then the CO is not sending the OSI (open service interval) and this is what the Norstar requires to disconnect the lines from the system when outside callers hang up.
Also Norstar's default disconnect timing is 460 ms and this must be the same as what the CO is sending.

I have also had this trouble with CI line cards even though the CO was sending the OSI.  When I replaced the CI line card with a LS/DS line card it worked fine - but they no longer had CLID.  I don't know if this is common for the CI line cards, but I had it happen at a couple different sites, so they may be flakey.  Are you using CI line cards?

RE: 0x32 system - 2 lines say "Line in Use"

I too, have had problems with new CI cards locking up lines where they display "line in use". When replaced or checked using ls/ds cards the problem went away. I had to disconnect the amphenol to reset the lines (faster than disabling/renabling. So am interested in what could be causing this.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close