×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Random Woes.
2

Random Woes.

Random Woes.

(OP)
I got to work this morning and hitting
ftr+981 gave me Inactive feature.
as did Feature 983.
Pulled the plug on the VM module and
waited for the tones.. feature 981 worked
but it will not accept my feature 983 password.
I did not change it.. and it was 10020000.
so I did a **config and found my way to system
restart.. restarted the system.. I can call
everywhere.. but ftr 981 and 983 still say inactive.
so once more I pulled the plug on the VM module..
waited for the tones.
hit feature 981 and the message "Cannot continue" popped up.
same for feature 983. I did wait for several minutes
after the tones.. and still no luck.. not knowing any other
ways to handle this.. I pulled the plug on the voice mail
module once more to reset it.. no luck
still stuck at cannot continue.. nobody can get their
voicemail.
HELP.
I am running a modular ICS with VM 4.0 I belive.

Nick

RE: Random Woes.

oooooo! you have an ugly one!   cannot continue is NOT a good sign.
this is my collection of thoughts.
1. power down nam
2. clear all feature codes in xftest
feature **938378   password: ( config )
push "first"  push "test"  push "remove" push "next" goto test
3. nvm 4.0 should be a fibre connection. if it is copper check that the ports are on the main cabnet (port 1xx )
4.power up nam, listen for tune
5.can you access feature (915) you may need to check this in xftest.
password: 2223772
press next untill system shut down shows. chose grace. if that dosn't work chose quick. etc.
6.after you hear decending tones pull power.
7. powerup    still get cannot continue?
8.find yellow pages........
best of luck! you don't have to follow above steps in any order I would try #5 first.
you may have to reload the software on the hard drive. you may need a new nam. It depends on the skill of the guy that comes out.

RE: Random Woes.

(OP)
yeah.. I ended up doing pretty much exactly what you showed.
no luck :(
Nextira tech comes out at 7:30 tomorrow.. wish me luck.

RE: Random Woes.

you just need to reset the password and to do this press Feature 985  press the number 9 and type in 73738767793
then across your display you will see reset pswd  press yes try feature 983 and enter the log number again.  You should be able to get in at this point.

Hope this helps
Norstargirl

M.Parnell
(norstargirl)

RE: Random Woes.

(OP)
somehow, files on my VM system were corrupt..
we had to completely rebuild it all..
all is well now though. thanks for your help everyone.

Nick

RE: Random Woes.

Yeah, sometimes it has to be done.  But this is why having a current back up of your programming really is critical.   Make sure that after you complete the latest re-programming also you do two types of back ups.

1.  Do a programming backup.  Have formatted floppies on hand then F983 Login as normal then enter 22.  You will be prompted for the floppies with the last prompt asking for the first floppy to be inserted again.  If you ever have to reinstall and reprogram the VM all you'll need to do is to enter F983 Login and then enter 33.  The prompts will follow for the floppies.

2.  Make sure you have a current Sekur file back up too.  This is done thru the F915(access server program).  Keep it inside the cover.  This simple backup which you won't really use unless there is a hard drive failure with a replacement can save you some bucks.  Especially if someone lost key code information.  The channel capablities are on this backup.

3. Additionally, keep a hand written log on this NAM for any future issues.  It may help later in troubleshooting.  You may have gotten a rude warning on things that will be revisiting you.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close