×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Strange !

Strange !

Strange !

(OP)
I have a Norstar 616 KSU / DR5.  Ext 21 is set for prime line to be pool. When you lift the hand set it goes to the intercom button and in display reads "Line 04" if you dial it is intercom dial tone. There is no line 04 configured in system and when you do feature * 0 that button shows Intercom 21 / status port 101.  I know it must be something simple but I just can make it work right. Thanks for your help in advance. This forum, and the folks who make it happen is so extremely helpful.

RE: Strange !

Double check your line pool and make sure line 004 isn't assigned to the pool. Even if you do not have a line 004 in the system, it will try to pull line 4 if line 4 is assigned as pool A.

MRoberts

RE: Strange !

(OP)
I will go check to see if there are any line 4's assignned to Pool A. Just don't understand why it shows on intercom button.

RE: Strange !

Well, when you go off hook and do not have the line it is trying to pull assigned to the phone it will automatically light up your IC button. For instance if you have lines 050 and 049 assigned to appear and ring on ext 224. Prime line pool A. The lines are in pool A. When you go off hook it will pull dial tone from line 049 and light the light next to line button 049. If you unassign both lines from the phone and go off hook, it still pulls dial tone from 049 but it lights the light on the IC buttons.
So you've been IDing the IC button. And it IS an IC button but trying to pull dial tone from a line that should not be in the group.

MRoberts

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close