×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

problem with type

problem with type

problem with type

(OP)
I faced a problem I’ve never had before with Illustrator 10. When creating things such as brochures or fliers I use a lot of textual elements which I type directly into the artwork. But this thing happened today: when typed the text in and pressed Ctrl+S for saving the file this message poped up – Acrobat PDF File Format is having difficulties. The file was saved though but without the PDF compatible file. Then I deleted the text but when pressed Ctrl S again I got this message – This file has been modified outside Illustrator. Do you want to continue? I pressed yes and the file was saved but this time with PDF compatible file. I tried the same thing but this time I converted type to outlines. Nothing happened, the PDF File Format message poped up again.
I have to mention that I come from Central European country which means that I use CE keyboard settings and CE Illustrator compatible fonts, but this thing never happened to me before. (I have Illustrator 10 running on WinME).
I would appreciate any kind of good advice because I have a dozen projects that have to be finished by the end of the following week.
Thanx in advance.

RE: problem with type

It's a bug Illustrator seems to run into when running on windows. If this happens, try copying all the artwork into a new document. Also are you using a font manager?

BEHOLD! As Steve Jobs introduces us the latest in desk-lamp technology! http://www.apple.com

RE: problem with type

(OP)
No I'm not using font manager. And yes I tried copying all of the elements into a new dokument but the same thing happend.

RE: problem with type

hmm, did you try a save as instead of a save. that sometimes works too. You might wanna read my faq about font management.

BEHOLD! As Steve Jobs introduces us the latest in desk-lamp technology! http://www.apple.com

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close