×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Fireworks Rollover Button not working right

Fireworks Rollover Button not working right

Fireworks Rollover Button not working right

(OP)
I am working on a site that utilizes templates.  My client has created these button states that she wants me to put on her site.  She has 3 states, up over and down.  I created the buttons in Fireworks and them brought them into Dreamweaver.  They work fine except for the down state.  This button should turn blue when clicked, and stay in that blue state when you are on the page it links too, instead, it goes back to the original up state color.  I tried selecting "display down state when page loads" option, but then the button tends to remain blue on all the pages, without showing the other states.

Is this problem occuring since I am using a template?  Is there some code to add so my down state stays down when I go to the linked page?  Thanks for any help!

Here is the link to the site under construction (only the first 3 button links are active)

http://www.interactmultimedia.com/ProjectFutureTest/index.htm

Kristi

RE: Fireworks Rollover Button not working right

yes and no you need to have a blue instance for each page you want it to load blue and have that show when clicked...and as for templates you cannot edit that region unless specified earlier

sometimes i just cant take it...then i realize its already to late

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close