×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Need help: connection lock-up after log-in

Need help: connection lock-up after log-in

Need help: connection lock-up after log-in

(OP)
Wonder if anyone can help. After telnetting to remote unix (aix) server, my connection locks up after entering password. Login and password are valid since I can access server from other stations (we have a mixture of PCs with NICs, and dumb terms going through Digi port servers.) I know connection is made or I wouldn't get login prompt at all. Default gateway and subnet mask are correct. In attempting to log in to our Cisco router and switch, I get same problem. I enter console passwords and get just so far before everything locks up. I can ping and log in to local and global addresses so problem seems to be NIC?

Station in question is Dell Optiplex GXMT 5133 running Win 95. NIC is 3com Etherlink III ISA (3C509b) in PnP mode. The NIC is built into the motherboard and cannot be removed. I tried removing it through Control Panel, and installing another 3com NIC (verified operational on another PC). On boot up, Win will only recognize the onboard NIC and reinstalls it. I tried troubleshooting suggestions via 3coms website, but nothing has worked so far.

My primary job function is Purchasing, but I am slowly learning to become our onsite sys admin (we have no onsite sys admin or MIS). I mention this by way of explaining that I am not an expert and have sort of "backed into" an IT position. I have rudimentary knowledge of OSI model, network topologies, TCP/IP addressing, etc., that I've picked up by reading on my own. Any advice that anyone can offer would be helpful. Thanks,
Steve G.

RE: Need help: connection lock-up after log-in

I'm not sure the NIC is the problem, but to disable it, you'll need to go into the Bios (try F2 on boot up). Can't remember whether it's on P1 or 2, but there should be a line to disable/enable onboard NIC. - Should help you narrow it down.

RE: Need help: connection lock-up after log-in

(OP)
harpo,
Thanks for the suggestion. I didn't even think of disabling it through bios (duh! my inexperience is showing).
That worked and allowed me to install the other NIC, but now I can't even get onto the wire. I ping 127.0.0.1 okay (I read that this verifies that IP stack is alive?), but everything else (another client on same subnet included) is unreachable. Oh well...I guess this is one way of learning. Thanks again for the tip.
Steve G.

RE: Need help: connection lock-up after log-in

(OP)
Problem resolved. Removed ISA NIC, reinstalled onboard NIC, including drivers, and now works okay. Not sure why...maybe a driver was corrupted. Thanks, Steve G.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close