×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Inserting Video in Front Page 2000

Inserting Video in Front Page 2000

Inserting Video in Front Page 2000

(OP)
I am using Front Page 2000, and trying to insert AVI clips I made with Ulead's Video Studio.  My problem is that Front Page will not even give me the option. When I choose Insert, then Picture from the drop down menu, the video button is completely greyed out.  I cannot even try to insert.

I appreciate any insight anyone might be able to give me.

RE: Inserting Video in Front Page 2000

I'm having this same problem, I see that nobody has responded to this post from September 2000. If anybody sees this posting and knows the answer I would very much appreciate any assistance that I can get with solving the problem. Thanks

RE: Inserting Video in Front Page 2000

Well, I dont have the greyed out problem, but when I insert the .avi into a page, frontpage gives me the following code:

<p><img border="0" dynsrc="filename" start="fileopen" width="320" height="240"></p>

perhaps if you handcode this, it will work.

RE: Inserting Video in Front Page 2000

You can use an active X for media player.  Look for it in the insert menu >> Advanced >> Active X Control.

Another way of doing it is by using frontpage express which for some weird reason does have that option in the same place as where you insert images.

I hope that helps.

Rodrigo Diaz
uNLIMITED STUDIOS / elementopr.com
http://unlimitedstudios.com
http://elementopr.com

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close