×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Taking a Call, but nobody is established

Taking a Call, but nobody is established

Taking a Call, but nobody is established

(OP)
Hello,


i am a novice in administering a meridian 61C /Rel.23.47.
Since three weeks the agents sometimes are taking calls, but nobody is established. In the telefone display is the caller number displayed and the established time is running. But the connection is "dead".
Do you know, what´s the promblem?

Thanks!

Joachim

RE: Taking a Call, but nobody is established

call your maintenance provider on this one.  Could be one-way audio on the trunks ( that will need to be tested at the LEC)

RE: Taking a Call, but nobody is established

I agree with the other thread probly a trunk problem. Take note of the display on the phone when this happens. It should show the route access code and the trunk member. From that you can determine if it is always the same trunk which coould then be called into your dial tone provider

RE: Taking a Call, but nobody is established

(OP)
Hi John_anaya, hi Reusser,


first we thought so too, but it´s more than a few trunks.
We are connected by WAN (VOIP) to another place. 70 percent of our inbound calls came over the WAN. First only this calls having this problem, but after the MSDL download all calls are having the problem.
Now our maintenance provider had opened a case at Nortel.
But if you have an idea, please tell it to me.
I hope it works then.

Joachim

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close