×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Accelar 1200 problem w/ IP addresses outside of local network

Accelar 1200 problem w/ IP addresses outside of local network

Accelar 1200 problem w/ IP addresses outside of local network

(OP)
The problem right now seems to only affect workstation clients.
We have a Accelar 1200 Chassis running SW 2.0.7.5
 When the problem occurs the symptoms are as follows.
    1. The workstation can't route anywhere off the local subnet.
    2. You can ping anything in the building.
    3. You can't get to apps in other buildings.

Any insight is appreciated.

RE: Accelar 1200 problem w/ IP addresses outside of local network

Check your default gateway addresses for your clients,are they correct?. If they are check your route tables on the XLR 1200 do the routes appear in these tables.

RE: Accelar 1200 problem w/ IP addresses outside of local network

(OP)
The gateway and the route tables are okay.  Anything else to check?  Thanks

RE: Accelar 1200 problem w/ IP addresses outside of local network

Try configuring a default gateway on the switch
config ip static-route create <ipaddr/mask> next-hop
<value> cost <value>
config ip static-route create 0.0.0.0/0 next-hop
10.0.0.1 cost 1
or
config ip static-route create default next-hop
10.0.0.1 cost 1
where:
0.0.0.0 is the default route.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close