Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


Locked PowerMac Quadra 610 with Mac OS 8.1

Locked PowerMac Quadra 610 with Mac OS 8.1

Locked PowerMac Quadra 610 with Mac OS 8.1

Hi Folks!

System is Mac OS 8.1
OpenTransport PPP v1.01
GlobalVillage x2 56KFlex Modem upgraded to v.90 as per GV's updates available on line.

To update the modems's firmware and get it working on the Power Macintosh Quadra 610 I have put AppleTalk into a loop that I can't get out of. The firmware update gave me an error message to turn off AppleTalk. In turning off AppleTalk, AppleTalk was giving me an error message on start-up to use the Chooser to activate AppleTalk. I did this a number of times, but the message wouldn't go away. I connected and disconnected from the Ethernet Network and activated and de-activated AppleTalk a number of times. I therefore decided to set AppleTalk to the modem port, which I did before disconnecting the modem. This threw AppleTalk into a loop I cannot get out of.

I turned off the machine and disconnected the modem. Ethernet is also disconnected.

The only way to turn off the machine is from the power button on the front. However AppleTalk keeps the little clock spinning intermittently for hours and the desk-top does not come up. Or I should say, the desk-top background does show up, as does the  Finder Menu, however none of the desk-top files shows up, nor the HD.

I've shut down the computer while the CPU is still processing with the hope of trying to boot from the start-up CD, but to no avail since Appletalk won't release the HD and the system reboots from the HD, just starting the process all over again.

In an effort to get AppleTalk to connect to something I set it to connect via the modem port to my PoerMac 7200 and set up my 7200 to connect to the Quadra via the printer port. Appletalk on the PowerMac 7200 is using the printer port to connect to the Quadra. The Quadra is using the modem port to connect to the 7200. Appletalk has been spinning on the Quadra for about 5 hours now, and perhaps something is happening in so far as the pauses appear to  be getting longer. BUT there is still no desk-top.

I know that connecting AppleTalk via ADB is a very slow and painfull process, but should it be THAT painfully slow?

How does one reset the PRAM on a Quadra 610? The computer cannot be turned on/off from the keyboard. Is there a PRAM to reset?

The AppleTalk pulses are definitely lengthening, however I don't think I will live long enough for AppleTalk to execute any commands via ADB, whether it be through the modem port, printer port, or any other port.

Is there a way to quickly reset the Quadra to default specs?

I will probably leave it running all night and perhaps by morning the AppleTalk network may  have been established. The clock has been spinning steadily now for almost 40 minutes, the pulsing appears to have stopped so perhaps the connection between the two computers is imminent. (On the other-hand maybe something has seriously been fouled up? SOMETHING does seem to be happening though. I guess I should continue to be patient, perhaps by Christmas 2005 this thing will have stabilized. WHAT IS A REASONABLE TIME to be what Apple refers to as "patient"?)

If by morning things haven't stabilized, should I just turn off the machine, disconnect the power and remove the battery for a few minutes? Would that reset the hardware/software?

Thanks Folks. I am REALLY LOST here and haven't a clue which way to turn. And the upgrade was going so smoothly too, until I tried to connect the modem that is -- OUCH! (I've been 4 days on the modem 'thingy' and still no connection.)

Any help will be truly appreciated.


RE: Locked PowerMac Quadra 610 with Mac OS 8.1

Eeeeeek! My goodness man. You've got a hassle on your hands. Sorry 'bout the pain. Ughhh. Okay, pity party over..moving on.

Can't boot from a startup cd? That's unusual. Just to make sure...cd in and powering up hoding down the "C" key....

Have you tried booting with extensions OFF?
Powerup holding down the SHIFT key until you see the splash saying "extensions off". If there's joy here, I'd nuke the Appletalk prefs and contol panel as well as Appletalk prep if it's on that system.

No joy?
Try booting while holding the SPACE BAR and see if you can't manually disable Appletalk that way...should boot you to the enxtensions manager....

You've tried powering tha machine "on" while depressing the OPTION-APPLE-P-R keys? No startup chime there?

You can try to boot into open firmware but on those older machines you may NOT see the prompt..screen stays black.. here's how-
Powerup with OPTION-APLE-O-F depressed.
Once you get a black screen and the system seems dormant ( 30 seconds maybe) release the keys. Type the following (without my included brackets):

reset-NVRAM <return>
reset-all <return>

This IS case sesitive.

No joy?

Crack the Quadra case open and seek out the cuda chip on the motherboard. You can reset it by holding the cuda down for ten seconds...you can also try pulling the battery from the motherboard and reinstalling it after a minute or so....

Let me know what happens here...


Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close