Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


Xircom RBEM56G ghost problem

Xircom RBEM56G ghost problem

Xircom RBEM56G ghost problem

I'm also need the DOS drivers for the xircom rbem56g-100 NIC, I am trying to ghost a latitude CPtC laptop.
Please, can someone post a URL.

Many thanks.

RE: Xircom RBEM56G ghost problem

There's a couple of challenges ahead for you.  Finding the driver for DOS is the easiest.  You can find them at the Intel support web site:  http://support.intel.com/support/network/xc/adapter/cbem/software.htm

Either choose all OS or DOS.  The all OS's version buries the cbendis.exe down under MSLANMAN but it's there and it works .... MOST OF THE TIME.

The times it doesn't work is running Ghost under MS-DOS.  It actually works with PC-DOS (ghost's favorite) but locks up in Ghost after only a few seconds.  We've reproduced the problem on lots of different laptop models, Dell and IBM's both.   Nothing we did to base addresses or IRQ's worked; we'd no mouse.com drivers loading, very very basic DOS but the problem remained.

I've seen this problem posting in various places here at Tek-tips and at other forums.  Your problem is common.  I'll be posting this thread in misc forums and thread here just to share the wealth ---- DONT USE CBENDIS.EXE under MS-DOS 7 (if you've got 6.22, who knows...).  CBENDIS.EXE network driver works fine under PC-DOS.  Enjoy!


RE: Xircom RBEM56G ghost problem

i search for drivers for my realPort CardBus Ethernet 10/100+Modem 56 and i want to know how can i install it???

RE: Xircom RBEM56G ghost problem

I just successfully setup Ghost 2002 with a Dell Cpt laptop. Here's the instructions that should work for you.

1. Download the Xircom drivers from here:

2. Extract them to your hard drive (C:\Xircom)

3. Run Norton boot wizard to create a boot floppy

4. You'll need to define a new card. Click Add to add a new card to the list.

5. Choose NDIS2 driver

6. Click on Browse and select the XCEMNDIS.EXE file from the C:\Xircom\Xem_2.70-1\MSLANMAN.DOS\DRIVERS\ETHERNET\XIRCOM folder

7. Name the driver XIRCOM$

8. Back at the boot wizard give the driver name in the list something signifigant (like Xircom REM56G-100)

9. Continue the boot wizard to create the floppy.

10. Insert into laptop and you're good to go.

Hope that helps.

RE: Xircom RBEM56G ghost problem


I just tested this bootdisk in both a latitude and inspiron notebook and it worked fine with both the CBEM56G-100 and RBEM56G-100 cards. I found the link at bootdisk.com - a great site!

RE: Xircom RBEM56G ghost problem

I tried all these tips, but i receive the following error:

a card was not detected in the selected slot

anyone an idee?

RE: Xircom RBEM56G ghost problem

I followed your instructions and it worked for a Xircom REM56G-100.
Thanks for the info!

RE: Xircom RBEM56G ghost problem


I followed all these steps and I get the same message.

Memory Address D0000
  A card was not detected in the selected slot.

Anyone know how to fix this?

RE: Xircom RBEM56G ghost problem

I'm also having the same problem with the card not being detected in the slot...any ideas anyone?


RE: Xircom RBEM56G ghost problem

I also followed bsimser's instructions and got the same error SO I tried a different driver and it worked!  Use the CBENDIS.EXE that comes with the XBEM_314 driver but follow the rest of the directions exactly and you will not be disappointed.

RE: Xircom RBEM56G ghost problem

i had the same problem where it would give a memory address of C1000 and error "A card was not detected in the selected slot" ... you can fix this by going into the bios and changing the card bus setting from auto-detect to 16bit .... now works fine.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close