×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

HotSync problem

HotSync problem

HotSync problem

(OP)
i have never had problems syncing until now.  i was trying to sync my clie a few days ago and it began normally but immediately after identifying the user an pop-up said that there had been a problem with the sync.  i reviewed the log and it said that an application failed to respond and that i should see the palm desktop for more details.

i went to the desktop (although i use outlook as my PIM) and couldn't find any more info.  i might not know where to look, but the hotsync log was the only information i can find.  

i haven't installed any new software or made any significant software changes on my desktop (that i can recall).  any suggestions?

chrys

RE: HotSync problem

Do you have more details?  Computer OS?  Type of cradle?

AlphaGuy

RE: HotSync problem

(OP)
yes... USB cradle, win98, intellisync conduit with outlook, intstall/backup buddy, clie peg-n760c.  

i have tried reinstalling desktop/hotsync, intellisync, and repairing outlook.  nothing has worked so far.  i tend to think the problem is with one of the first applications (i.e. outlook and intellisync) since the problem occurs immediately after confirming user.

this is the error message i get in the log:

"HotSync operation started 04/13/02 12:02:05
HotSync Error:
An application failed to respond to a
HotSync notification. Please check the Palm Desktop for details.  (8009)
HotSync operation complete 04/13/02 12:02:05"

thanks,
chrys

RE: HotSync problem

I had a similar problem with my Palm Vx.  As it turns out there is a problem with electrostatic discharge and the palm device (static electricity).  The serial port actually gets 'fried'. If you search the web you can find some news articles on this.  

If your palm is not seeing your serial port at all and therefore not connecting to hotsync this may be the problem.  

It is easily solved by buying a serial -> usb converter or an add in serial port card.

Hope this helps.

Ryan

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close