×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Remote Control Tools

Remote Control Tools

Remote Control Tools

(OP)
Hi,

I have enabled the Remote Tools Client Agent for our site and everyone has been installed.  When we try to use the remote control, the users that were always in the Administrators group have no problem with permissions.  We have created a new NT group and put all the people that we would also like to have permission to use remote control into this group and listed this group in the Remote Tools Client Agent/Security tab.  The permission had time to get replicated out to the client machines (I checked in the registry and the new group is listed along with Administrators) and the people in the group are able to create Remote Control sessions with MOST machines but not all.  When they are trying to start the sessions with the other machines, they get prompted for a user name, domain name, and password.  If they enter this information, it still doesn't work and another prompt appears for the same info.  The prompt actually says "The currently logged-in user does not have rights to access the client machine.  You must provide the username, domain, and password of an account in the clients remote control operators group."  I have tried to uninstall the client software and reinstalling the client, as well as repairing the Remote Tools installation.  I also tried to put a test domain user into the Admin group but that didn't work all the time either but that hasnot been there for very long.  I hope that someone has heard of this.  Please let me know if you have any ideas.

Thanks,
Jeff

RE: Remote Control Tools

The time I have seen this is if you created a new query, you have to make sure you have the resource id and resource type in the search criteria. I was getting the same error
until I added these.
Good Luck

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close