×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Cannot find Foxw2600.esl file. Does an application needs that file?

Cannot find Foxw2600.esl file. Does an application needs that file?

Cannot find Foxw2600.esl file. Does an application needs that file?

(OP)
Getting error when trying to run an exe file created in earlier versin of fox (not sure which version it was). The error is "cannot locate FoxPro Support Library".

We've just moved all all files into a new application server and that's when we are getting the error.  I am guessing that the runtime file which the error is referring to, but our network administrator said that all files have been copied over to the new app server.

Is it possible to create an exe, which includes the runtime file so therefore no runtime file is visible???

No change has been made to any client machines.

Thanks.

RE: Cannot find Foxw2600.esl file. Does an application needs that file?

You need that file either in the default directory or the fie path.  A FoxPro Windows app cannot be recompiled to include it, it remains separate  but it is required for the app to run.

Dave S.

RE: Cannot find Foxw2600.esl file. Does an application needs that file?

HI
Foxw2600.esl refers to FoxPro for windows ver 2.6. YOu need to copy the files FoxW2600.esl in the application directory of your server so that it can be used by all users under the network.
Note Fox*.ESl and Fox*.ESO files need to be copied so that, depending on available memory higher version or the lower version can be loaded by the application automatically.

Hope this helps you

ramani
(Subramanian.G),FoxAcc, ramani_g@yahoo.com

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close