×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Accelar 8110 Switch and 100MB full vs. half

Accelar 8110 Switch and 100MB full vs. half

Accelar 8110 Switch and 100MB full vs. half

(OP)
I have been told that running our Compaq server nics at 100mb half duplex is by far better ( fast efficient multi-access ) than 100mb full on an Accelar L2 switch. Some tests have been run here to confirm this.

Does anyone know why Nortel cannot handle the full duplex capacity?

Thanks....

RE: Accelar 8110 Switch and 100MB full vs. half

Are you running Autonegotiation on the Accelar ports?What have you set the nic for?
 Some devices appear to function better if auto-negotiate is not used.

Good Luck

RE: Accelar 8110 Switch and 100MB full vs. half

(OP)
The nics and switch ports are matched set to 100 half. Auto neg is not used for server ports.

Question I am looking for an answer on is....

Why is the accelar more efficient at 100 half vs. 100 full?

RE: Accelar 8110 Switch and 100MB full vs. half

I think you'll find it the level of driver on your NIC card which causes this problem. If you upgrade that first and then fix both ends of the link to 100Mbps full-duplex, you may find your problems are solved

RE: Accelar 8110 Switch and 100MB full vs. half

I think you'll find it the level of driver on your NIC card which causes this problem. If you upgrade that first and then fix both ends of the link to 100Mbps full-duplex, you may find your problems are solved. I am also assuming you are using at least version 2 code on the Accelar

RE: Accelar 8110 Switch and 100MB full vs. half

Do not know why but, some of our older compaq only work well at 100 half.  Appears to only the older compaq servers (Pentiums, Pentiums pros, pentium II's) using compaq nics.  Swapping  NIC's was are solution.
 

My suggestions are what I would try myself. If incorrect, I welcome corrections to my knowledge.
Scott
stomlin@baptistfirst.org

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close