Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


Bewin32.exe stops running

Bewin32.exe stops running

Bewin32.exe stops running

Did incremental backup yesterday - no problems.

Today wanted to do weekly disater recovery on 2nd tape I have.  Will the programme run  - will it heck.  Get the opening screen and then bewin32 stops responding/hangs.

Nothing installed/uninstalled on computer since I last ran incremental.

Have uninstalled tape drive (14gb external) and software (including all drivers) then re-installed.  Tape drive works fine, but software will not play ball.  OS is Win 98SE.

Any ideas please people?

Many thanks

RE: Bewin32.exe stops running

The exact same thing happened to me friday, did my backup and in the middle of the checkup after the saving's been done it freezed up, i couldn't shut down Colorado backup at all, tried alt+ctrl+delete but it didn't even show up in the list. Had to shut off the computer's  power and reboot.

But when I tried to open Colorado Backup 2 afterwards I got a bewin32 error message that basiclly translates to (My software's in french) a startup error occured in the catalogue motor of the data management Kernel. I'm using WindowsNT 4.0 Workstation. I tried re_installing the program but that didn't do anything.  

Sorry you were probably hoping for some help but i'm pretty much in the same boat. I'll let you know if I find something.

The more I work with computers the more I think i should of raised gerbils instead.

RE: Bewin32.exe stops running

Hey don't know if this will work for you but this is what i did to fix my problem, go to C:\Program Files\Hewlett Packard\Colorado Backup\System\catalogs\primary, and copy all the files in there to another place and once it's empty HP Colorado doesn't get hangeg up trying to read the catalog files and it starts up fine. And you don't need to worry about anything because it will create knew catalogs once you start your backup.

Hope this helps.

The more I work with computers the more I think i should of raised gerbils instead.

RE: Bewin32.exe stops running

Is it possible that an other application, exemple, Norton Antivirus, could corrupt the files or the registry ?  It seems to happened after an upgrade of Norton 8.

RE: Bewin32.exe stops running

I've noticed that if you have any Norton product running in the background (or foreground) when your tape is supposed to run its nightly backup, that there are issues that prevent the backup from occuring, and usually causing some type of lock-up in the system.  I recommend turning off all Norton programs before attempting to work with the tape backup.

RE: Bewin32.exe stops running

Just wanted to thank you for your excellent instructions.  I work at a small rural school and we use the Colorado Backup system in our Library.  Yesterday it took a nose dive.  We were at a complete loss until I found your posting.  Thanks to you they think we saved the day!

RE: Bewin32.exe stops running

The common thread here looks like the core software, written by Veritas and licensed to hardware vendors like HP, Colorado, Backpack, Stomp, and many others selling backup devices, (tape, CD, DVD).  My current problem, same as yours, about BEwin32 stalling, happens predictably whenever a PC crashes during a backup.  I'm using an external CD burner sold under the "Backpack" name.  It came bundled with software named "Backup My PC" under the name "Stomp", but obviously written and licensed by "Veritas".  The arrangement of folders and files it puts under Program Files matches what SilentBob78 (April 10) describes, so I tried moving all the files from the Catalogs\Primary folder, and then the program starts and runs fine again.  Uninstalling and reinstalling a program under Windows doesn't always remove files and folders created after the install, so that's why reinstalling the software didn't fix the problem for SilentBob78 (April 8)

RE: Bewin32.exe stops running


I've got Stomp Backup by Veritas.  All of a sudden I started receving the following error message when I try to execute a backup using scheduled tasts:  "Win32.exe is not a valid win32 application".  Other scheduled tasks work fine.  Tried moving the files out of Catalogs\Primary folder, but that didn't work.  Any ideas?

By the way, I can manually run a backup.  Problem only occurs when trying to run a scheduled backup task.

RE: Bewin32.exe stops running

I am using Colorado Sure store as backup software. and the problem of BEWIN32 has occured. I tried all your solutions but in vain. But I found another solution for my problem.
The colorado sure store need the floppy drive to be connected to the PC while working. So if there is no floppy the CBII will not work.
Try it. Thank you all.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close