×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Missing ? library file when compiling VCTERM

Missing ? library file when compiling VCTERM

Missing ? library file when compiling VCTERM

(OP)
Hi,
I am trying to compile the Sample file VCTERM and am getting the message "cannot open mfc40.lib" at the linking stage.  Anyone had this problem and solved it?

Thanks

Barry

RE: Missing ? library file when compiling VCTERM

What version of VC++ are you using?

Pat Gleason
gleason@megsinet.net

RE: Missing ? library file when compiling VCTERM

(Note -- BM replied to me via email that he was using Visual Studio 6.0)

The library that is not being found should be found in the \Program Files\Microsoft Visual Studio\VC98\MFC\LIB folder (assuming you took the default install path when you installed Dev Studio 98).

Inside the VC++ IDE, go to the Tools menu and select Options.  Click on the Directories tab and select "Library Files from the drop down window labeled "Show Directories For".  Make sure that the above path is in the list of paths where VC++ will look for libraries.

Hope that helps!

Pat Gleason
gleason@megsinet.net

RE: Missing ? library file when compiling VCTERM

(OP)
Hi Pat,
I have totally removed my VC ++ 6 installation and re-installed using the defaults.  I still get the error message.  I did temporarily copy the file from the VC++ 6 disk, compiled, but got error messages about unicode!

Barry

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close