×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

report goes back to default settings...
2

report goes back to default settings...

report goes back to default settings...

(OP)
This has happened a number of times... and I don't know why.  Has anyone else had this problem and if so how did you fix it.

RE: report goes back to default settings...

Could you tell us what default settings you are referring to?

Kathryn


RE: report goes back to default settings...

(OP)
the page settings .. for the report I need it to show and print out in landscape legal paper... but it keeps going back to portrait with letter paper...I've changed it.. shut down rebooted and went back into it... and everything is just hunkydory .... but in a few days I go back into it... it's reverts back to letter paper size and portrait...I thought for a while that maybe someone else was changing it ... so I secured it to a seperate drive... where only I'd have access but it still does it...it's not a major problem I can go back and make the changes when I print a report... but it is a little time consuming and I would like to eliminate any extra steps when others print out a report.

RE: report goes back to default settings...

2
The good news is you're not crazy.  You haven't done anything wrong.  The better news is you even get to blame Microsoft for the problem.

Go to the following URL:

http://support.microsoft.com/support/kb/articles/Q240/8/26.ASP?LN=EN-US&SD=gn&FR=0

There is a bug in Access 2000 which causes the printer settings to revert to the default when the "Perform Name Autocorrect" feature is enabled.  To make things more insidious, the problem only occurs the second time the report is previewed.

The document at the above address explains it all.

The quick fix is to uncheck "Perform Name Autocorrect" (Tools, Options, General Tab).  The permanent fix is to download Office 2000 Service Release 1/1A (just a small 20mB download).

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close