×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

baystack 28115 adv : Bad Epic Controller! ---- help

baystack 28115 adv : Bad Epic Controller! ---- help

baystack 28115 adv : Bad Epic Controller! ---- help

(OP)
here is what i have when i conect by com1 using hyper terminal
-------------------------------------------

BayStack 28115 Fast Ethernet Switch
Power-up Diagnostics Version 2.1.1.3
Created: Nov  9 1998 04:06:31

System CPU test: PASSED
System memory test (2M): PASSED
Timer test: PASSED
Console port test: ..PASSED
Real-time clock test: PASSED
Watchdog timer test: PASSED
NVRAM test: (64K): PASSED
ABC test: PASSED
BANSHEE test: PASSED
EPIC test:
EPIC 1 failed Register Test
Bad Epic Controller!

--------------------------------

can anyone help , or at least tell me why it do this,
a way to solve ,  any comment/hint
would be really apr├ęciated






RE: baystack 28115 adv : Bad Epic Controller! ---- help

This is the same problem as the ER97 thread. I switched 2 cards and that fixed it.

RE: baystack 28115 adv : Bad Epic Controller! ---- help

I have the same switch, I had a banshee controller problem ="Bad Banshee controller"

And I 've switched two cards and the switch boot without any problem at the next start...

Strange....

Anyone have an explanation?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close