×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Third party components and standalone programs...

Third party components and standalone programs...

Third party components and standalone programs...

(OP)
I already got an answer to my question concerning missing VCL50.bpl:

Under packages uncheck "Build with runtime packages",
-it's towards the bottom

After that goto Linker, (also under options) and uncheck "Use Dynamic RTL"
-towards the top

BUT! It still doesn't work... it gives me : "Program error...log is being created"

Im using ComPort -component from WinSoft corp. could
this be the reason for these errors??

RE: Third party components and standalone programs...

I seriously doubt it has anything to do with unchecking "use dynamic RTL" and "Build with runtime packages"...

it may have something to do with your third party component, or it may be something internal. you could always try help to find the problem.
another thing to try... (this might be a long shot) is this:

open your project and goto, on the main menu...

Project->Edit Option Source

scroll down a few lines until you find the <options> line.

Now open a new instance of builder and do the same with a blank project. select everything from <options> to </options> and copy.

now go to your troubled project and paste over your original <options> and compile.

It is worth a try. You might want to back up your project before trying this. Just in case...

Cyprus

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close