×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

backup exec locks up server shortly after starting backup

backup exec locks up server shortly after starting backup

backup exec locks up server shortly after starting backup

(OP)
backup exec locks up the backup server shortly after starting the backup.  i believe it is still backing up the server it is installed on, not a remote server.

i have tried changing the open file options, disabling the antivirus software in the background, changing the memory cache size, upgrading to service pack 6.

this is running on an nt server 4 system.

veritas has been no help whatsoever (no suprise)

any help would be appreciated!

RE: backup exec locks up server shortly after starting backup

I'm having a similar problem, but we are on a netware server. I know that Veritas has recommended to upgrade the memory on our server. Our NT box is backing up ok (sp4). Check out the Veritas knowledgebase.

Dom

RE: backup exec locks up server shortly after starting backup

What version are you running??

Also what are the startup options for the services, it is starting under a admin startup or a backupexec user??

Paul Ovey
paul.ovey@avenue-legal.co.uk

RE: backup exec locks up server shortly after starting backup

(OP)
services are logging on as administrator

RE: backup exec locks up server shortly after starting backup

OK, what version of Backup Exec r u using.

Are u running any pre job commands

I would upgrade to SP6a, SP6 is full of bugs.

Paul Ovey
paul.ovey@avenue-legal.co.uk

RE: backup exec locks up server shortly after starting backup

(OP)
running 6a already, running version 7.01 of bu exec

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close