×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

I still need help with Flash4 and Front Page 2000

I still need help with Flash4 and Front Page 2000

I still need help with Flash4 and Front Page 2000

(OP)
I was previosly advised in this forum to try a few things to get my flash 4 creation into my Front page website.....Well, I have tried everything I was told to do but, i think I am doing somethign wrong because I can not get it to work in Front Page....

In Flash 4 I was told to save the movie...then I went to the "publish properties" and selected the "flash.swf" and the " .html" tabs.... THEN I went into Front Page 2000 and could not find the "insert media" like I was told to "click on" I even did a search for "insert media" on the Front Page program and nothing came up....the closest thing I could find was "insert video" so I clicked on that and then went to get my "clip" but, it would not show up in the "show all video clips" category so I had to switch it to "show all files"....I finally found the file and selected it and  clicked "insert" ..BUT, it did not work...instead, it inserted this little white box with a red "x" in it...I kept trying different things and I could not get it to work... WHAT am I doing wrong???

I know it is not this difficult but, I am so new to all of this that I am not sure how to do it.. AHHHHH could someone please help me and give me a "step by step" on getting my "Flash 4 Movie" into a "Front Page 2000" webpage.....I am soooooooo STUCK and I am suppose to have this webpage up and running this week for a client... PLEASE HELP ME!!!!

Thanks

Jerm291113

thank you in advance!!!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close