×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

sidekick for windows 2.0

sidekick for windows 2.0

sidekick for windows 2.0

(OP)
Somehow going from my laptop to network and back my sidekick
personal / business file chnaged to a read only, (this means I cannot change , add or delete) -any suggestions?

RE: sidekick for windows 2.0

Dear Bink,
Can't you just select them in windows Explorer and right-click and go to Properties and then untick the Read Only box ?
Hope it works if not, come back and post again...
jim

RE: sidekick for windows 2.0

(OP)
Jim:
Thank you for your reply. I looked at the file, it is not marked read only. However, whem I first start the program, A message cannot cretae file comes up.
Thanks again for trying
doug

RE: sidekick for windows 2.0

Dear Bink,
What operating system are you using?

RE: sidekick for windows 2.0

Dear Bink,
Are you talking about Cardfiles?

RE: sidekick for windows 2.0

(OP)
Jim:
I'm using windows 2000 version 5, yes the cardfile (sdb)
personal and business.
doug

RE: sidekick for windows 2.0

Dear Bink,
When you refer to Sidekick 2.0 (and I'm trying to remember), can you move Cards between Cardfiles and select which ones to move by Range (i.e. A-Z).
If so, try creating a new business Cardfile (from the Template) name it NEW and copy/move the Cards to it.
If that works then delete the original and rename the new one.
Jim

RE: sidekick for windows 2.0

Dear Bink,
Looking back through the post I notice that you say:
"A message cannot create file comes up"

Now I know that occasionally I get that message when I have a programme running in the background accessing the file.
I have also had a cannot access file at this time

I also have had the odd occasion where when I open Sidekick I find that the files are Read Only but if I shut down and then restart the situation/files return to normal.

What was the procedure that you followed to back up and then restore the files, it didn't include writing them to CD Rom did it.
Have you tried to restore them from the backup again?

Are there any Untitled Cardfiles there when you open Sidekick?
It would help if you detailed the procedure you use to transfer and re-transfer the files to your network.
Regards Jim

RE: sidekick for windows 2.0

(OP)
i'm going to try to reload the program
i tried to start a new cardfile, i got a new laptop  and thats when problem started

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close