×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Optivity Hell!

Optivity Hell!

Optivity Hell!

(OP)
I am using Optivity NMS 9.1 (for windows)

We have a network with 6600 and 4400 Passports ,Accelars, Baystack LAN switches and 3 Com Hubs

I can ping everything from the Optivity Machine.

Ok .... I do not have the Preside MDM (Multiservice Data Manager ) needed to monitor and control the passports.

Does this mean that i cannot view any details whatsoever about my equipment using Optivity alone?

i can't even view the accelars and hubs using Autotopology.

Please help!

Jesse Ling
Network Design and Engineering
Information Technology and Telecommunications
Petrotrin
Trinidad
West Indies

RE: Optivity Hell!

for the passports , you have to enable snmp on them and to run the OIT file to see them on your optivity NMS view , i think u ment PP6400s, the OIT is located in the OIT folder it is installed when u first install NMS but u have to run it , anyway nothing in management terms you can get without the preside for your 6400s.

for the accelars and the hubs, check the sw verions and compare it with what you have in  oitinstalled.cnf and oitapplied.cnf in your optivity NMS .

regards ,

RE: Optivity Hell!

You may wish to look for Optivity Switch manager as well, quick and dirty management for Accelar 1xx0 and 8xx0, and Baystack 450s, 420, 350s, and Business policy switches.  version 1.1 should be at Nortel's support site free if you own any of those and have them on support

I tried to remain child-like, all I acheived was childish.

RE: Optivity Hell!

(OP)
It is still not working....

89.85.70.18 -- i used as the seed (a xyplex router)

Subnet range 89.85.70.0 to 89.85.70.255

89.85.84.93 is the firewall...
i dont even know why it is going there

Any help please

This what i keep getting in autotopology

Initializing...  
Auto Topology Daemon is running  
Checking Database for Discovery Seeds  
Create/Modify Discovery Seeds to begin Discovery  
Use Seed Specification Dialog to create Seed
Click Start Discovery button/menu to start  
Seed "PAP" modified by user "Administrator"  
Processing Start Discovery request  
Discovery started by user "Administrator"  
Launching C:\Optivity\NMS\bin\toprt.exe   
Initiate Router Discovery.. [1]  
Start router 89.85.70.18 Fri Jan 11 12:50:08 2002
Timeout (snmp) 89.85.84.93 Fri Jan 11 12:50:28 2002
**************************  
Router Discovery Completed  
**************************  
Got Subnet Topology trigger   
Querying Optivity DB for new subnets..
None found, Subnet Discovery will NOT start  
Querying Optivity DB for new devices..
None found, EndNode Discovery will NOT start  
Topology End Notification is sent.  

Jesse

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close