×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

BCM50 IP sets won't reconnect after UPS shut down

BCM50 IP sets won't reconnect after UPS shut down

BCM50 IP sets won't reconnect after UPS shut down

(OP)
Reference getting the system up and running in this thread: thread1361-1817965: Installing IP set to BCM50

I've had a pair of 2002 sets at another building connected via an Ethernet bridge working for just about two years. Our UPS shut down a couple of days ago, shutting down the BCM50, router, and the near side Ethernet bridge. After getting the UPS sorted, everything came back up ok (including the Ethernet connection to the other building), except the two IP sets. reboots on the BCM, router, and bridges did not help. I could not see any settings that might have changed to cause the problem.

Problem fixed. But since I had already started this thread, I figured I would post anyhow..

Just to try something different, I did a Restore from a backup earlier in the month, and the IP sets were able to "find the server" right away.

Not sure what might have changed during the power losses, but the Restore seems to have fixed it. YAY for backups!

RE: BCM50 IP sets won't reconnect after UPS shut down

The issue with the two IP sets were most likely to have nothing to do with the BCM 50 system.

It's easy to blame the phone system. Although your link to the other building was established, perhaps the data switch wasn't fully synchronised after the power outage.

I've had this issue before.

Firebird Scrambler

Nortel & Avaya Meridian 1 / Succession & BCM / Norstar Programmer

Website = http://somertel.net
linkedin

RE: BCM50 IP sets won't reconnect after UPS shut down

(OP)
Thanks for the comments Firebird. Interesting that you've seen this before.

I assume it was a communication blockage of some sort in either the router or the BCM. I rebooted each at least once with no success. I'm not sure why, but the Restore apparently joggled something enough that the BCM and the phone sets were able to find each other again.

It all works now, so I'm happy! smile

Cheers!
Bill

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close