×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

NEC SV9100 Outgoing Calls Strange Audio Latency

NEC SV9100 Outgoing Calls Strange Audio Latency

NEC SV9100 Outgoing Calls Strange Audio Latency

(OP)
Hello, apologies in advance, I am rather new to VOIP systems and so my I may come off as confusing to those who know better.

First off, we have been having a strange issue this past week with our phones. Incoming calls are having no problems at all as far as I am aware, however whenever some users are making outgoing calls, the receiver on the other end receives an audio latency that sounds like we are slurring our words. On the other hand, we can hear them just fine.

I have tried some basic things here and there to see if it clears ups:

  • Unplugging effected phones
  • Power cycle the NEC
  • Had the modem for the system switched out
I also did a power cycle for the firewall that is attached between the NEC and the modem, but currently don't know if it fixed the problem. Calling cell phones here does not seem to be a clear indicator of performance, as they sound clear before and after regular outgoing calls have problems and calling VOIP testing numbers and doing echo tests haven't given me a clear indicator if the system is fine or not as well.

RE: NEC SV9100 Outgoing Calls Strange Audio Latency

SIP trunks?

RE: NEC SV9100 Outgoing Calls Strange Audio Latency

(OP)
I will try to troubleshoot that.

To add further context, this system was setup back in 2017, so I have no context on how the whole thing was configured and the original person who was part of it left some time ago. The VOIP service was even changed sometime between the original guy leaving some years ago and me just entering here last year, so I am working with a lot of missing information.

RE: NEC SV9100 Outgoing Calls Strange Audio Latency

Well, if the latency is ONLY on external calls look there.

RE: NEC SV9100 Outgoing Calls Strange Audio Latency

Have a look in 84-13-28 and also 01, 07, 33, 38 - This is codec and frame sizing you are sending out
I would also confirm your Diffserve is setup in 84-10 for RTP/RTCP and SIP Trunk

On outgoing calls, it is your system initiating the calls, and as such, sets the precedence for timers and QOS, if the above settings dont match what your carrier expects, or a sort of standard you may see latency on your calls out, but not the calls in.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close