×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

SV9100 CCIS Issues

SV9100 CCIS Issues

SV9100 CCIS Issues

(OP)
Have a customer that has IP-KCCIS between 2 locations that has been working with no issues for years. They recently installed Velo Edge 620 equipment and ever since then they have 1 way audio between sites. They say no IP Address's changed. I informed them to make sure ports 10020-10531 are open and not being blocked as well with SIP ALG disabled. I have a scheduled conference call with them. Is there anything else I should ask the IT company. We have no access to remote programming and they do not want us onsite. Thanks.

RE: SV9100 CCIS Issues

Ok, so they changed something now it doesn't work. Logic dictates it's an issue with their network. They should be using wireshark and go over all their routing. There is no way they can point to the phone system and you should be billing hourly for this. I would bet this is something silly easy in their equipment. I know is some equipment the GUI will should something different than when you get into a terminal with Putty (I am looking at you SonicWall) :). The only way it COULD be a pbx issue is if they are resetting the phones system (a lot) and have corrupted the database. I have actually seen an IT company do this like 50 times at one site.

RE: SV9100 CCIS Issues

(OP)
I totally agree and on our previous conference call I told them NOTHING in the phone system has changed and it broke AFTER they made changes. Check routing, ports, SIP ALG, etc. One site is all Digital & Analog phones and the other site is all VOIP phones. Both locations have their own SIP trunks which are fine. It's funny, they want call examples to trace on Wireshark but the customer does not want us onsite, SMH...

RE: SV9100 CCIS Issues

Bet you anything they sell hosted and are trying to blame the systems.

RE: SV9100 CCIS Issues

(OP)
FYI...The network engineers ran Wireshark with call examples. The network engineers had me reboot both SV9100's and after that it works fine now. The network engineers said that when they installed their new equipment sometimes the MAC Address's do not release from the NEC equipment. Never seen that before. Thanks again CoralTech...

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close