×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Adding Menu Option In YSE

Adding Menu Option In YSE

Adding Menu Option In YSE

(OP)
I have a working menu with press choices configured. I've added a new press choice, added the condition and assigned 6, I want to send it to a Subroutine, but couldn't get it to work. I change to a transfer with a known working extension, for both, I get "That is an invalid selection".
I can't find anything in the documentation besides Configuring the Menu Activity. The test passes. What am I missing?
I added a menu option in a different Subroutine and it worked perfectly.

This may be a clue, I don't recall seeing "tync Incomplete" before.







Thanks!
Al Feinberg
MiCollab 9.7.1.103-01
Mitel Standard Linux 11.0.106
OVA 9.4.1.8
MiVoice Business Release level: 9.4
NuPoint Unified Messaging Build: 20.6.0.4.01
Revolutions 2022.2.1
MiCC 9.4.2
MiR 7.0.0-16.0
CCMWeb
PowerPlay

RE: Adding Menu Option In YSE

(OP)
OK, I got it to work by dialing the 10 digit DID configured in the DNIS for that Workflow. Dialing the 4 digit number didn't work for the new press choice, but does for all the previously built options.

Thoughts?

Thanks!
Al Feinberg
MiCollab 9.7.1.103-01
Mitel Standard Linux 11.0.106
OVA 9.4.1.8
MiVoice Business Release level: 9.4
NuPoint Unified Messaging Build: 20.6.0.4.01
Revolutions 2022.2.1
MiCC 9.4.2
MiR 7.0.0-16.0
CCMWeb
PowerPlay

RE: Adding Menu Option In YSE

Might need to resolve the sync error first. If you have multiple call servers and the changes aren't synching to all of them, that could explain your problem.

RE: Adding Menu Option In YSE

might also help to see more of the call flow
whatever comes before the menu would probably help determine why you couldn't call it internally

If I never did anything I'd never done before , I'd never do anything.....

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close