×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Keycode trouble/recovery attempt

Keycode trouble/recovery attempt

Keycode trouble/recovery attempt

(OP)
Hello all. I've been using a CS1K/Option 11C system with 4.5 s/w for a bit now. Since I have a chassis and cabinet I decided to obtain a second NTDK20 so I could try connecting the two via TMDI cards I have. I have been reading a lot about potential ways to recover access to the system. Unfortunately, my second s/w daughter board took a hit(literally, physical damage during shipping) and took the contents with it. I tried restoring the DB from the Z: drive but this did not transfer keycodes as I have read on a different post. I believe I read somewhere being able to recover them from the database backup file? Other than trying my luck with another NTDK20 or finding someone with the correct access at KRS, any ideas I can try? In the other system I have an NT_TCH dongle I was gifted by a co-worker, I used that to install 4.5 s/w on the busted NTDK20.
Security ID: 10127186 NT_STD

RE: Keycode trouble/recovery attempt

You will need the keycode file that matches the silver dongle that looks like a small battery on the SSC processor card.

Any backup won't contain your keycodes.

Firebird Scrambler

Nortel & Avaya Meridian 1 / Succession & BCM / Norstar Programmer

Website = http://somertel.net
linkedin

RE: Keycode trouble/recovery attempt

(OP)
Solved by sourcing a second NT_TCH dongle. Had great fun with learning how to set up DTI TIE trunks between the two systems. Dongle came with a CPPM, I was able to recover the keycode file so now I have a working co-res installation on CPPM running RLS 7.0 as well.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close