×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Openscape PE on OS4K V10

Openscape PE on OS4K V10

Openscape PE on OS4K V10

(OP)
HI,
I have installed the latest Version on Openscape PE and it is connected to a OS4k V10 latest version of software when i make a call everything works but when i try to dissconect the call by Clicking the RED disconnect key it comes back with "nothing stored" and i need to use the speaker Key to hang the call up

What is the best Key layout for this (Tapro)as i think it has something to do with this

Thanks
Derek

RE: Openscape PE on OS4K V10

You can choose the phone type under the Hipath Provider settings, so if you chose say Optipoint 410, then any key standard set for OPTIT12 should do.

RE: Openscape PE on OS4K V10

(OP)
Thanks That worked a treat!!

But i have a new issue with The application

When i logon i get the following warning

Hipath Provider

The logon of the TAPI Component Could not be executed
Please check the availabilitu of the TAPI interface in the communication system for the used call number


My extn has the correct settings DVCFIG=Optiip&API, APICLASS=TSX

Any Info would be great

Thanks

RE: Openscape PE on OS4K V10

Delcow
TAPI error will be resolved by installing the patch TSP64 available in the same downloaded folder.
then do a system restart

RE: Openscape PE on OS4K V10

(OP)
The issue has been resolved by setting the APIMAX in Zand

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close