×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

G700 with S8300D - Just obtained, no S8300D password, best course of action?

G700 with S8300D - Just obtained, no S8300D password, best course of action?

G700 with S8300D - Just obtained, no S8300D password, best course of action?

(OP)
Hi there,

I have had Avaya systems on my radar for a while, and after getting a few IPO500s recently and setting them up sucessfully, I decided to get myself an Avaya Media Gateway. This system has an ISDN card, an analogue card and an S8300D which appears to start up fine. It originally came with an S8300C but this does not appear to work, probably needs recovery media, so I obtained the D as an upgrade if nothing else.

After starting the whole system, I can access the "P330-1(super)#" prompt via the console port on the bottom right, and I can ping the S8300D via the Services port, as well as start an SSH session, however I have no credentials. I cannot access the web interface at all, just going to 192.11.13.6 redirects me to "https://10.64.20.15/webconsole", presumably the network of the previous owner, and configuing my machine to have an IP on this subnet has little success.

UPDATE: I can now access 10.64.20.15,16,17 which are Avaya Aura System Platform, Avaya Aura Communication Manager and Avaya Aura Utility Server respectively

I'm a hobbyist who got excited and purchased this big metal box after my IPO500 success, and I doubt Avaya would want to be of any help here. What would be the best course of action to get myself into the S8300D (and maybe even obtain the resources to recover the C and as recovery media for the D)?

Thanks!

RE: G700 with S8300D - Just obtained, no S8300D password, best course of action?

8300D? If you can get the media, install VSP/System Platform 6.3.x latest, then install the CM Simplex template on it.
You will need a license too -- this is generated via PLDS and obviously requires an activate license generated against your WebLM (I think built in to the VSP but I can't remember).

The hardest part: Getting this media. Avaya no longer carries online anything pre 7.x due to a licensing issue they didn't come out successfully on with the SNMP libraries.

RE: G700 with S8300D - Just obtained, no S8300D password, best course of action?

(OP)
Hey there,

Since posting I have obtained appropriate recovery software, but I wanted to get into the existing system the most. I don't know what services are running there, but if WebLM is I would like to obtain the existing license so that I can use it again,

Thanks

RE: G700 with S8300D - Just obtained, no S8300D password, best course of action?

Have you solved your problem? If not, maybe I can give you some help

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close