×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

CallPilot Certain Extensions Go To General Mailbox

CallPilot Certain Extensions Go To General Mailbox

CallPilot Certain Extensions Go To General Mailbox

(OP)
Hello!

I have a customer that has some Nortel ATAs over a T1 to a different location. These extensions are in the 500 range. All the 200 numbered extensions work with them going to the actual extensions. The 500 numbered extensions go to the general mailbox however. Is there any way to get these to go to those extensions?

Thanks!

RE: CallPilot Certain Extensions Go To General Mailbox

Sorry, but for me you need to be way more specific with details of the actual issue.

What do you mean by "them", "go to", "these" and "those"?

"All the 200 numbered extensions work with them going to the actual extensions"
So what do you mean by them? who or what is them?

"The 500 numbered extensions go to the general mailbox"
So what do you mean "go to"?, what goes?

Is there any way to get these to go to those extensions?
What are these? and those?

Perhaps you could reword everything and include what the actual problem is with who and what.


Maybe I am out to lunch, sorry.







=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: CallPilot Certain Extensions Go To General Mailbox

(OP)
Sorry I should have clarified. Any voicemail goes to the general mailbox on those extensions with the ATAs instead of going to the actual extensions. Thanks again!

RE: CallPilot Certain Extensions Go To General Mailbox

Thanks

Callers go to the general mailbox instead of ringing the phones
What should happen:
Callers must first ring the ATA DN x amount of rings, then end up in that users mailbox?
Is that all correct?

So next question is, do the callers go into general mailbox right away? or after an X amount of rings?

To be sure on programming:

-A mailbox must be assigned to the DN
-The mailbox must be initialized by the user before it can take messages:
Feature 981
Password 0000, enter new password and verify
Record as "Joe Blow Ext XXX" and OK twice.
Now it will take messages and the user can then change the primary greeting if they wish.
If the mailbox is not initialized then calls will forward to the general mailbox.

In Sets/Forward No Answer enter the DN of the voicemail system (Feature 985 to see what that DN is)

Second question:
Is the issue with internal or external callers (via AA)? or both?






=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: CallPilot Certain Extensions Go To General Mailbox

(OP)
Thanks for the response. The Mailbox has been initialized but the voicemail still goes to the general mailbox. Could it be where these are 500 number extensions are offsite? I've also attached a screengrab.

Thanks again!

RE: CallPilot Certain Extensions Go To General Mailbox

You have not answered my 2 questions!

"So next question is, do the callers go into general mailbox right away? or after an X amount of rings?"

Second question:
Is the issue with internal or external callers (via AA)? or both?



=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: CallPilot Certain Extensions Go To General Mailbox

(OP)
Ok so I tried calling one of the problem extensions from inside the system and rings fine and the gentleman answered. I told him next to let it go to voicemail, after about 9 rings it did. When I logged into the mailbox the message was in general mailbox again.

RE: CallPilot Certain Extensions Go To General Mailbox


Second question:
Is the issue with internal or external callers (via AA)? or both?





=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: CallPilot Certain Extensions Go To General Mailbox

(OP)
The issue occurs with both internal and external callers.

RE: CallPilot Certain Extensions Go To General Mailbox

Look and report back these settings...

-Under Terminals & Sets/any in use Digital DN at main site/Capabilities/Forward No Answer, what does the Forward to: show as?
-Under Terminals & Sets/any in use ATA's DN/Capabilities/Forward No Answer, what does the Forward to: show as?
-Under Terminals & Sets/any in use ATA's DN/Capabilities/Forward No Answer, what does the Forward Delay: show as?
-Under Lines/Trunk Line Data (just the first main line is ok), what does the Prime Set show as?
-Under System Programming/Feature Settings, what does the DRT to Prime: show as?
-Under System Programming/Feature Settings, what does the DRT delay: show as?
-Press Feature 985, what DN does it show as?

Copy the above and paste it in your reply, with the answers.



=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: CallPilot Certain Extensions Go To General Mailbox

(OP)
Now there is another issue going on. When I press feature 981 the set goes straight to exit. Any ideas? Thanks again for all the help.

RE: CallPilot Certain Extensions Go To General Mailbox

You should be able to answer my questions.



=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: CallPilot Certain Extensions Go To General Mailbox

(OP)
It was in the programming of the CallPilot. It was forwarding all the voicemail boxes to the general mailbox. I had to factory restore and re-add the extensions.

RE: CallPilot Certain Extensions Go To General Mailbox

Good, thanks for updating.

Sometimes doing a restore will fix a glitch too.






=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close