×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

DR4 to XC 7.1 too big of a jump?

DR4 to XC 7.1 too big of a jump?

DR4 to XC 7.1 too big of a jump?

(OP)
Was DR4 to XC 7.1 too big of a jump?

It's just a winkin and a blinkin.

Anyone know what the next hop is from DR4? I have a bunch of 7316e's and they need at least 6.1 to work properly.

Can I go from DR4 to 6.1 or is there another version in between?

Thanks!!!


Mike

RE: DR4 to XC 7.1 too big of a jump?

I usually went from 4 to 4.1 then to 6.1 and finally 7.1. This will keep all the programming most of the time.

www.linkedin.com/in/Phoneguy427

RE: DR4 to XC 7.1 too big of a jump?

(OP)
Thanks all for writing.

I've been doing this since 1985 and I just learned a new trick. Do a STARTUP + PASSWORD and when you get to applying template, you can do this one thing and you're flying! Now I'm up and running where I want to be... with XC too. Not worried about default programming as this is a fresh install.

Great stuff!

Thanks all for writing!!!


Best,
Mike

RE: DR4 to XC 7.1 too big of a jump?

"Not worried about default programming as this is a fresh install."
When you speak of jumps and hops we then assume it is a live system.
Best to note those important details up front or we could have mentioned that tip right away.

Glad it's sorted!



=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: DR4 to XC 7.1 too big of a jump?

(OP)
Sorry... The MICS I had was in-stock with v7.1, but I was having trouble with another install, so I swapped the software with the older install, which was DR4. This was a fresh install, but I forgot that the MICS had the older software. The trick I learned saved the day and I'm up and running on v7.1 and all of the 7316e's work fine. I've got my Call Pilot 150 up and running on the network, so everything is falling into place. Now I can concentrate on the nightmare wiring... LOL

Thanks all.


Best,
Mike

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close