×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Configuring SV9100 using SIP trunk cant get past 10-68-02

Configuring SV9100 using SIP trunk cant get past 10-68-02

Configuring SV9100 using SIP trunk cant get past 10-68-02

(OP)
Hi guys,

Found this forum as there seems to be little support for these PBX's. Followed the youtube videos for configuring and the quick notes but keep getting stuck at 10-68-02. Which is where I am supposed to put the number of available SIP trunks, which is 4. I keep getting a "enter any character error" at this point.

Do you have any suggestions of what I should be looking for?

From what I can tell it's running on very old firmware.

https://midwesttechnology.uservoice.com/knowledgeb...

https://www.youtube.com/watch?v=B8wQHrta0XI

RE: Configuring SV9100 using SIP trunk cant get past 10-68-02

The SV9100 is probably the most supported system in the US right now. Try using IE or IE compat mode in Edge. The VERY old versions of firmware were IE only. Later versions where Chrome based. FWIW out there there are MANY devices to this day that require IE instruction set to program.

RE: Configuring SV9100 using SIP trunk cant get past 10-68-02

If you are trained and certified by NEC, they have great tech support. NEC products are typically sold through authorized dealers, so as a result, not a lot of grey market product or third party support.

When you get the "enter any character" error message, it is a browser issue. You will also see it in field 15-01-01 - extension name.

Not sure what version you are running, but the SV9100 currently is at 12.10.50 and new firmware is released on average once or twice a year.

RE: Configuring SV9100 using SIP trunk cant get past 10-68-02

(OP)
Thanks for the replies, this is the first time I've worked on these systems .

I'm only guessing it's an old firmware version as to be honest I have no idea where to find the FW version.

On the WebPro login page I see
Univerge SV9100
2.00.00
copywrite 2014

On another screen I see Main Software 02.00.50

Compared to other screen shots off the Internet I assumed this related to firmware version in some way indicating this to be very old, is the a safe assumption?

RE: Configuring SV9100 using SIP trunk cant get past 10-68-02

That's like THE first stable release on the 9100. That version literally came out days after V1 was patched.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close