×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Strange Problem
3

Strange Problem

Strange Problem

(OP)
Hi experts
I have got Mat works software and installed connected to NEC Univerge 2000 IPS. When i enter command 10 de000de gives output.If i enter after command any other LEN Number gives output digit error. Also if enter CMD30 it shows after de Digit error. The Laptop is Widows 7 32bit the compatability mode is Windows Xp Sp3. Also i need help to change some extension numbering.Please give me commands for MOC to delete a number and change to new number.The pbx build is 2008. I will be very thankful to help me for the above problems.
Thank you to all experts.
Msubhan KSA

RE: Strange Problem

Ok so depending on the firmware you may need to use command 14 instead of 10 and command 30 is a 4 digit command eg 3000 check out a command manual

RE: Strange Problem

Just a quick point, don't delete a number, just change it or all other settings will revert to default and you will have to completely rebuild the extension. If you need to move numbers, free up the departing number by using an extension number ending in, say for example, * (A) which means the original number is spare and you can put it on the len you want which will then free up the number on that len and if you are finished move that number to the original len which will remove the one ending in * (A). This way you then only have to modify small details on the extension rather than completely rebuild the extensions (keys may need modding as will 1212 and 1213 names and RSC/SFC) but the extensions will at least work straight off.

RE: Strange Problem

(OP)
Thank you very much for your kind answer. please if mention the commands for modification i will be very grateful to you. Thank you for your kind response.

RE: Strange Problem

(OP)

Thanks and best regards to all honourable members.
I to remove some extensions from ips 2000 and reprogram them in place of unused numbers which are dead in system side due to card fault.As sir OzzieGeorge advised not remove the numbers but change the with a * to free the extension i tried but failed to change because i do not know commands for this task. Plese give me some comands to remove are change the dead extensions.
Second we have 11 co linee in the pbx programed with aceess code 9,but there is only four lines present. So we to remove these unavailable lines from pbx. Please guide me how to remove these lines.
Thanks and best regards.

RE: Strange Problem

The delete command is CCC. EX: 14>00000>D000>CCC>EXE deletes trunk 000 from LEN 00000.
As for the stations, find an unused valid number and change it to that number. EX:14>00008>F200>F299>EXE. Changes extension 200 in LEN 00008 to 299.

RE: Strange Problem

(OP)
Thank you sir very much for your kind answer i change the busy and dead extensions to unused extension numbers and assigned the numbers to free stations as per sir Belevedere instructions.
cm 14>01061de 1014•1040exe Its ok.
I delete the extra trunks by cmd
14>03053de D005-CCC exe
The co trunk card free LEDs are flashing when press 9 i got the line on four trunks one by one, but when dialing it gives busy tone. The second problem when the connected co lines are dialed from outside the relevant LED Flashes on trunk card but no response from answer machine or operator. So sir it is requested how to get answer machine working. There are four analogue extensios number 2990, 2991, 2992 and 2993 connected to answer machine. When the above numbers are dialed from local extension the message plays. Sir please give me the commands to check and re assign the station number to relevant trunks. Also need commands for opening Zero to some offices. Thank you very much and best regards.

RE: Strange Problem

A flashing LED means there is no trunk assigned to the port on the card. You need to verify that you deleted the right trunks.

RE: Strange Problem

(OP)
Yes sir i verified the unused trunks and then deleted. The four trunks are selected by 9 but when the line is called from outside the LED on trunk card lits but no response from Answer machine. please guide me. Thanks

RE: Strange Problem

sorry but whilst we try to hel you help yourself, in this instance it would probably be best if you called in a local tech!

RE: Strange Problem

(OP)
Hi sir OzzieGeorge thanks for your reply but I removed the trunks as Sir Belevedre advised. I check there is a company in Saudi Arabia but they also have no technician for NEC Univerge Neax 2000 IPS. I can get the co line by dialing from any extension but there is incoming call problem. There is a Yosin Electronics - EVM8100A installed with four ports for the above four pots loop start trunks. The Extension numbers 2990, 2991, 2993 and 2993 are connected to EVM and when these numbers are dialed the message plays. If the CO trunks are dialed from out side the LED on relevant trunk card indicates incoming call, but not going to EVM answer machine nor to an operator. I need the help to assign the four trunks an extension number for incoming calls. Your help will be appreciated. Thanks to all exerts.
Best regards

RE: Strange Problem

Sounds like you want to DIT (direct inbound terminate) the trunks to the EVM extensions - you would use the following commands:
3002>XXX>04 where XXX is the trunk number
3003>XXX>04 where XXX is the trunk number
3004>XXX>YYYY XXX is your trunk number and YYYY is your EVM extension (2990,2991, etc)
3005>XXX>YYYY XXX is your trunk number and YYYY is your EVM extension (2990,2991, etc)

RE: Strange Problem

(OP)
Thank you sir for your kind answer. I will apply the commands and give the result. Thank you again and best regards.

RE: Strange Problem

(OP)
Thank you very much to all experts for helping.
I set all but have a new task. One of the managers in the office decided to change her analogue phone with a dterm seriesi. She insisted on having her old extension so this is what I've done.
I deleted the extension number and finding an unused digital LEN keyed in the extension using cmd 14.

Now when I connected the dterm the readout just shows initializing... There's no dial tone whatsoever.I have tested the dterm on another digital line and it is working perfectly.

Is there anything I missed? And yes, we use ips2000 with dterm series I and Panasonic analogue phones. I am able to use MATworx. Any help will be greatly appreciated.
best regards and Thnaks.

RE: Strange Problem

Did you change the jumper on the MDF?

RE: Strange Problem

Sorry, I realize you may not know what that is. The jumper 'wire' on the main distribution frame will need to be moved from the old analog LEN to the new digital LEN (port).

RE: Strange Problem

(OP)
Thank you for your reply i changed the wire to digital LEN. In cmd 14 the old number first i chaged to a new number and then st14de001deF444exe.The telephone start iniatalizing and stops on Error.Nothing works. Need help wih commands to activate the telephone.The telephone model is 32d Dterm80. Your kind help will be appreciated. Thank to all experts with best regards .

RE: Strange Problem

Unplug a working phone and try it at the new location.

RE: Strange Problem

(OP)
Thank you sir for your kind reply I take working telephone and connect to the new created port. The working telephone gives time and date and when press the speaker key gives dial tone and extension number. The keys do not work what to do with new telephone. please guide me.
Thank you and best regards

RE: Strange Problem

Ok so a few things to check,

When you programmed the extension number to the new LEN did you prefix the number with an F as analogue numbers are just numbers Eg 123 but the digital station would be programmed as F123.

Next, Have you programmed a My Line key on the phone in Command 9000 (cmd 90 first data 00) Eg st 9000,01 de f123 exe

Finally have you programmed the prime line setting in Cmd 93 Eg st 93 de 123 de 123 exe

Check these and see if it helps.

RE: Strange Problem

I believe the 32d Dterm80 is for the key systems and will not work on the IPS 2000.

RE: Strange Problem

(OP)
Thank you to all for kind reply I assigned the digital station for manager the old telephone which is I series works fine but the new Dterm 80 does not work. As replied sir Beleveder that it works on key system. So what to do.
Thanks and best regards.

RE: Strange Problem

(OP)
Hi and good afternoon to all experts. In our pabx there are eight pims we have ring problem for all extensions in pim7. So I changed the power supply from pim no8 to pim no7.The ring problem solved. We have Four digital cards in pim no1 and use only 3 stations. Can we replace the analogue cards from pim8 to pim1 and digital to pim8. Any help will be highly appreciated.
Thanks and best regards to all.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close