×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

NEC SV9100 WebPro and PCPro will not connect after power outage

NEC SV9100 WebPro and PCPro will not connect after power outage

NEC SV9100 WebPro and PCPro will not connect after power outage

(OP)
We use an NEC SV9100 phone server/system and since a recent power outage we can no longer connect to either WebPro or PCPro via IP address. I can ping the address of the server and it responds without delay or lost packets. However if I try to connect on either webPro or PCPro the connection fails. On WebPro the login page never loads. Is there another way to access the system to complete a safe restart of the gui? This has happened one other time after a power outage otherwise its never been an issue. The phones are working properly with no problem but I cannot complete any changes since I cannot access the phone server.

Thank you for any advice.

RE: NEC SV9100 WebPro and PCPro will not connect after power outage

You can try programming through a phone, but that can be cumbersome. You might have to try a system reset.

RE: NEC SV9100 WebPro and PCPro will not connect after power outage

(OP)
I have been able to complete some items through phones but will have to get back into the server at some point. For example having trouble with something today that can only be done through phone. Would love some suggestions if anyone has more to add as possible option.

RE: NEC SV9100 WebPro and PCPro will not connect after power outage

It is possible that something else has stolen the IP address your system used to have as after the power outage DHCP will have reassigned addresses to almost everything on your network and what you are getting a ping reply from is not your PABX. Try setting a continuous ping going (ping xxx.xxx.xxx.xxx /t)then briefly unplug the system's ethernet connection and see if the ping then fails. Also check the address of the system from the phone (check both 10-12-01 and 10.12.09). if all else fails, try a power down reset. Hopefully you have a backup in case you can't get it back at all.

RE: NEC SV9100 WebPro and PCPro will not connect after power outage

Plus directly into the system. I would also check to see if someone changed the web port 80 to something else.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close