×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

MCDN doesnt work

MCDN doesnt work

MCDN doesnt work

(OP)
Hi folks i have a CS1000 ver5.5 that seems to have an issue sending calls to VM. The MCDN is 5555 and it has MWC=yes configured. If i call 5555 directly it routes straight to the operator. Likewise, if i hit the MWK softkey on the phone it sends it to the operator just the same. Here is the rub, if i take away MWC=yes and set it to MWC=NO, then calls flow to VM. The only problem is that VM wont answer the phone when it FDNs after 4 rings. Im guessing this issue is buried in the CDB programming or somewhere else within the PBX system. Any advice finding this bug would be appreciated. Thank you kindly!!

RE: MCDN doesnt work

(OP)
No bites on this issue i see, im a little disappointed but that's ok because after some mind-numbing research, i discovered the problem and decided to list it here in case in the unlikely event this happens again, someone else wont develop an aneurism like i did trying to figure it out :) So the solution to an ACDN / MCDN with MWC=YES being sent directly to the operator instead of any other number regardless, all comes from the ATT programming under LD15. In particular the MATT setting. If MATT=YES, then that makes the console a message center and you guessed it, calls from an MCDN (ACD with MWC=yes), go directly to the console. Simply turn that feature off MATT=NO, and MCDN calls will now flow to whatever you have for your NCFW. Im going to bed.

RE: MCDN doesnt work

In the callpilot/merdian 1 config (NN44200-302) the mention of MATT is

MATT NO (YES)
Set to YES if Network Message Service (NMS) has not been purchased.
If NMS has been purchased, set the primary Meridian 1 switch to YES and all secondary systems to NO

RE: MCDN doesnt work

(OP)
Thanks for reaching out Bignose. You didnt really answer my initial question, but thats ok, i appreciate the additional info about MATT even though i already identified it as the problem in my case. Thanks again!!!

RE: MCDN doesnt work

Check PNI settings (LD 15, LD 16) on all PBXs

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close