×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

XSTIM Packets dropped on UCX 7?

XSTIM Packets dropped on UCX 7?

XSTIM Packets dropped on UCX 7?

(OP)
Wondering if anyone has experienced this or similar; seems to be my network/hypervisor so E-MetroTel can't assist further. I have had a UCX version 7 running in my home office environment for a few months, with an assortment of XSTIM/Unistim phones, both on site and remote, digital and IP, connecting with no issues. This is running as a Hyper-V instance on my local server. Since about a week ago, all XSTIM/Unistim devices are failing to connect (server unreachable). ALL other network functions are normal, SIP devices and trunks are fine. Packet captures on my network and the UCX itself indicate that the phones reach out to initiate the handshake, the UCX responds, but the response never gets back to the phones; UCX eventually gives up.

I have tried changing everything; router, switch, and so forth. I have a hardware UCX250 that I tried on the same network, and phones connect to it just fine. E-MetroTel allowed me to temporarily license another VM for testing but I get the same problem. I tried adding another NIC to the server dedicated for the UCX, with no change. It's only XSTIM/Unistim that seems impacted. Disabling firewalls across the board makes no difference either.

I realize this is maybe more of a network issue and not a UCX issue but wondering if anyone has the version 7 release in theirs or customer environment experiencing something similar. Every UCX I ever sold has been version 6, they just gave me version 7 to try out before wider release.

Any input would be appreciated. Thanks!

RE: XSTIM Packets dropped on UCX 7?

Do you have any whitelists/blacklists on the egress port of your VM NIC? Or anything on your local network? What network equipment are you using?

RE: XSTIM Packets dropped on UCX 7?

(OP)
There are no whitelists/blacklists or anything of that sort on the network. I tried creating allow rules on the hypervisor firewall, and just disabling the firewall altogether, but it made no difference. The switch equipment is Netgear with an Untangle router but I have tried other switches/routers with the same results.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close