×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Installing IP set to BCM50

Installing IP set to BCM50

Installing IP set to BCM50

(OP)
I am trying to install an IP Phone 2002 (model NTDU91) to our BCM50 R6 in our small shop.
When I plug in the set, it does its startup, then "Waiting for Cfg Data"; and then ends up looping through "Server unreachable/Restarting..". The D-Link router does see the set & MAC address, and does assign an IP address.
In Element Manager Configuration>System>Keycodes, it does show available IP Client Seats.
When I go to Configuration>Resources>Telephony Resources, 'IP Sets' is grayed out, and I get no additional info when I click on that line.
In Configuration>Data Services>DHCP Server>DHCP Server is:, I have tried both 'Disabled' and 'Enabled - IP Phones Only'.

What am I missing?

Thanks in advance!

Bill

RE: Installing IP set to BCM50

(OP)
Thanks Brian.
If I am understanding the Keycode page in EM correctly, I have 32 IP Client seat ACTIVE.

If I go into setup on the phone (by pressing the Display buttons when NORTEL NETWORKS appears on power up), depending on the DHCP choices I enter, sometimes it will get to the point of needing a password, or back to the "Server unreachable.." loop. (The phone does show the correct IP's for the BCM, Gateway, and the phone set)

Where do I find that default password?

Thanks
Bill



And now, all of a sudden, I get the message: "Detector 'BCMDetector' cannot determine the device type for 192.168.100.130." Did I break some setting..??

RE: Installing IP set to BCM50

Does it ask for a password, or is it asking for the registration password? The default password during phone setup is COLOR*SET.

The registration password is set under Resources/Telephony Resources/IP Sets. Enable registration and the registration password, then set a password, and choose whether to auto assign a DN (extension number) or manually assign.

In the phone setup the VLAN option is often turned on. Make sure this is off.

Brian Cox
Georgia Telephone
http://Georgia-Telephone.com
http://www.linkedin.com/in/briancox1952
https://brian-cox.square.site/

RE: Installing IP set to BCM50

For troubleshooting it's probably best to disable DHCP on the BCM since D-Link router is handing them out ok.

Restarting BEM might help to reconnect.
You can go into F9*8 to see if the IP address is still .130

"Telephony Resources, 'IP Sets' is grayed out"
Wait a full minute and see if it then populates.

Did you just update java?
If so then check out Option 1 here to remove the refrences noted MD5, MD5withRSA, and TLS1 TLS 1.1



=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: Installing IP set to BCM50

(OP)
Brian:
I'm not sure if the password it is looking for is registration or not, and I haven't been able yet today to get back to that point on the phone set. (just the 'server unreachable) loop)
Resources/Telephony Resources/IP Sets is greyed out, so I can't confirm what registration password may be set.
VLAN option is off.

Paul:
The last selection I made in BEM was to turn DHCP off. Either 'Disabled' or 'Enabled - IP Phones Only' didn't seem to make any difference.
This morning, BEM is still giving the "Detector 'BCMDetector' cannot determine the device type for 192.168.100.130." message. (The .130 IP is reserved on the router).

""Telephony Resources, 'IP Sets' is grayed out""
"Wait a full minute and see if it then populates."
After many minutes, it was still greyed out, and the cursor was the swirling "wait" indication any time it was in that window.

Java does not appear to be installed on this computer.
Re your link above - I sent you an email re BEM 62.0.5. I currently have 60.3.0.

Best, All
Bill

RE: Installing IP set to BCM50

(OP)
"Your version of BEM is too old for the R6. Time to upgrade."

Gladly! :)

Where to get the latest version..?

RE: Installing IP set to BCM50

(OP)
Success (mostly!)
- couldn't connect to the BCM on the LAN, so I connected my old laptop (Win 7) to the OAM port to download BEM 62.0.3. After which I discovered that BEM 62.0.5 was already installed on the laptop;
- couldn't get 0.5 to install on my main (Win10) computer;
- had to install java before I could get 62.0.3 to run, and then took many tries to connect to the BCM;
- still couldn't access the "Resources/Telephony Resources/IP Sets", but fortunately the laptop could;
- got my 4 2002 sets connected and working.

Still not sure why the trouble installing 0.5, or why 0.3 can't access the "Resources/Telephony Resources/IP Sets", but it's working now, so those are problems for another day!

Thanks for all the help (again!) Guys!!
Best
Bill

RE: Installing IP set to BCM50

(OP)
Update:

Not being able to get BEM 62.0.5 working on my Win10 computer really bugged me, so I spent another several hours tinkering this evening...
I had tried several iterations of install/uninstall/delete/copy 62.0.3 & 62.0.5.. with no success.
Finally took a closer look at the Win7 laptop where 0.5 WAS working, and realized that the working program folder was in users\owner, NOT program files.
Also realized that the Java folder was in the (x86) Program Files.
Copied the Java jre1.8.0_66 folder from the laptop to my main computer and noted that there was a Java jre1.8.0_333 already there.
After installing BEM 62.0.5 (for about the 10th time!), the proxy_batch_exec.bat executable referred to the 0_333 java, and still could not determine the 'device type'.
Editing the proxy_batch_exec.bat executable so that it referred to the 0_66 java fixed that error, and everything appears to be working correctly now.

Now, I just have to finish installing the ethernet bridge to the remote building 1.8km away, so I can see if the VOIP sets still work! (The whole reason this adventure started in the first place!)

Thanks guys!
Bill

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close