×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

BCM400 4.0 - insert 1 before area code

BCM400 4.0 - insert 1 before area code

BCM400 4.0 - insert 1 before area code

(OP)
Hello, got a customer who called yesterday and said the telco has changed things so they have to press a 1 first when making a 10 digit local call. The telco told the customer it's their pbx that's requiring them to press 1 first which we know is b.s.
I told the customer to make the telco change it but I'd check to see if the BCM can possibly be programmed to insert a 1 first whenever the customer dials a 901 area code.
Any input or suggestions?

RE: BCM400 4.0 - insert 1 before area code

(OP)
I also meant to mention the customer has a pri and dials "9" for a pri trunk.

RE: BCM400 4.0 - insert 1 before area code

First of all telling and doing are two different things.
Has this been proven? does the client now need to press 91XXX-XXX-XXXX? or is it business as usual with 9XXX-XXX-XXXX ?

You can enter the digit 1 in your Route under External Number.
Route 000 is no editable:
If the system is using route 000 the add route 001 and copy settings from 000 then prog the external # 1
Then change Dest code 9 to use Route 001




=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: BCM400 4.0 - insert 1 before area code

(OP)
Thank you sir.

I went to the site and found what the customer was saying was true. A 1 before a ten digit local number was required to complete the call.

I programmed a 1 in the dialout field of route 001 as you mentioned and it works.

Thanks again.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close