×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Webclient

Webclient

Webclient

(OP)
OK we are trying to get the webclient working for the first time.
We have a lab SE running and user created - when we try to log on it seems to just hang with a message 'Connecting to the server'

I can find very little documentation for the webclient, could anyone point me in the right direction please?

1XP all up and working OK, user is a Power User.
WebRTC config is on 'Auto'?
prior to rebooting everything I was getting the message invalid credentials, despite having a valid user.
Monitor said 'Global User Not Found'

Either I have got something wrong (most likely) or it's totally flaky!

Thanks



RE: Webclient

Edit: Try removing the User and re-create it.
I had the same issue with a User, but then I tried another user where it worked, could not see any differences between their settings, So my test user extensions 9714 and 7046 worked while the 9715 below didn't.
However I had to fiddle with sound settings to get sound in the bluetooth headset instead of PC speakers
(although all other sound was using my headset, Web Client still used PC speaker and mic)

____________________________
Same issue here.
We had WebRTC up and running and tested Web Client and Communicator for web.
Havent tested it thoroughly after upgrae IPO SE from 11.0 to 11.1.
But calls or chat does not work anymore even though the client look OK.
Tried both within Chrome browser and Windows stand-alone application.
Popups are allowed, but no call window pops up when calling/chating from or to this extension.

(Checking my Chrome settings there is a notification "Your browser is managed by your organization" but I'm not sure that could interfere with Web Client though.)

I can see that the extension is registered in Monitor/SIPPhonestatus:


I have a feeling this is flaky...

RE: Webclient

Another thing - even though calls and chat now works for me, you can search user extension by name but favorites and tags behaves flaky:
  • Saving personal contacts (star-mark) nothing happens - will not be saved.
  • Tagging: saved tags works during your logged in session - log out and all tags are lost.
(Maybe this is a browser/organization security management issue, I don't know)

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close