×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Partner ACS R7 w/Verizon Fiber Box - Lines are Locking Up Repeatedly

Partner ACS R7 w/Verizon Fiber Box - Lines are Locking Up Repeatedly

Partner ACS R7 w/Verizon Fiber Box - Lines are Locking Up Repeatedly

(OP)
I have a site with a Partner ACS R7 w/two 308ECs and a PC Large Voicemail card. The site was recently told by their line provider that their copper lines were being "sunsetted", and the site was converted to fiber (I believe via a Verizon ONT).

Since the site was converted, their Partner ACS has continually been locking up Lines 1 & 2, and the only resolution that's worked so far is to reboot the system. In addition, the fax line that's not running through the phone system also locks up and prevents faxes. Of course, the provider is insisting it must be the phone system that's at fault, despite working normally right up until the POTS lines were converted. We've checked the processor and the configuration is the same, no programming has been lost, etc.

Does anyone have any similar experiences with solutions they can share? One of the techs that I spoke to onsite mentioned that he had seen a similar situation where the ONT device needed some tweaking, and I'm wondering if that's a possibility. The site is worried they'll have to spend money to get a new phone system if they can't come up with a solution. Thanks in advance!

RE: Partner ACS R7 w/Verizon Fiber Box - Lines are Locking Up Repeatedly

In Partner programming, it's called "Hold Disconnect Time", program #203
#203-{Line Number}-{value 00 through 12}
00 = No Detection
01 = 50 msec
02 = 100 msec
03 = 150 msec
.........
12 = 600 msec

You want the Partner's detection time to be SHORTER than what the telephone company is providing. Default is 09=450 msec

Then you need to confirm if you are getting the open loop when the outside party disconnects, and find a setting that triggers the Partner to disconnect.

But if you find that the new ONT is NOT providing the open loop on disconnect, you will have to fight with the telco to enable it. It is called variously CPC, Calling Party Control, Open Loop Disconnect, Positive Disconnect, etc.

Read up on CPC troubleshooting HERE

RE: Partner ACS R7 w/Verizon Fiber Box - Lines are Locking Up Repeatedly

Not sure if this should be a new thread, but I'll ask anyway. I'm running a Merlin Legend Release 7. AT&T also said they are sunsetting the copper pots lines and converting to fiber this year. Are there similar settings in the Legend I should check once they convert? At least with this post/answer I have somewhere to start! Thanks

RE: Partner ACS R7 w/Verizon Fiber Box - Lines are Locking Up Repeatedly

I've been a subscriber to Verizon FiOS since 2008 and haven't run into any problems with lines locking up in my Partner ACS R7. smile

Can you confirm that the ONT (I'm assuming it is an Alcatel-Lucent [Nokia] 211) is sending the required signal if the calling party disconnects first?

One way to check would be to connect a lineman's test set to line #1, call that number using a mobile phone, answer the call on the test set, disconnect the call on the mobile phone and listen for the telltale click in the test set's earpiece.

Side note:

Verizon is in the process of decommissioning its legacy digital C.O. switches. If the subscribed service is called "Verizon Digital Voice", the POTS lines have been ported out of a legacy digital switch over to a packet/softswitch.

I love2 "FEATURE 00"

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close