×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Mouse Clicks not Working in Sections Area

Mouse Clicks not Working in Sections Area

Mouse Clicks not Working in Sections Area

(OP)
Crystal Reports ver 2016
Applies to all data sources
Windows 10

This has been an ongoing issue. It used to resolve itself by closing all reports, and restarting Crystal.
Now it's permanent.

In the Sections Area to the left in both Preview and Design, when right clicking a mouse, the menu will pop up.
However, when highlighting any items in the pop-up menu, nothing happens. I want to suppress and un-suppress sections from the sections area with a mouse. Plus many other functions available from there.
I'm forced to open the section expert from the report menu or clicking Alt-R-C.

Has anyone experienced this and were able to resolve the issue? I saw this same issue on the SAP forum where someone was advised to delete a Business Object directory from the registry. It did not work for this person.

I have reinstalled the software and all updates are installed. I don't know if its an issue in Crystal or the Windows 10 machine but it doesn't happen anywhere else.

Thanks in advance.

RE: Mouse Clicks not Working in Sections Area

I have a similar issue when using a laptop, and where Crystal is on a second monitor.

What I have found works is, rather than right clicking in the Sections Area and then using left clicks to make the selection, right click and drag the mouse to the appropriate selection.

Not sure if this is even the same issue you are experiencing but it would be worth trying.

Hope this helps.

Cheers, Pete

RE: Mouse Clicks not Working in Sections Area

(OP)
Pete,

I think you are on to something here!!! I kept thinking it was a fault in Crystal.

I'm using Remote Desktop to work on a server and I do have a separate monitor connected to my laptop. I'm finding that moving the mouse around to different areas in the Sections Area gives me connectivity to the pop-up menu, but it's very inconsistent. I'll have to play around with it and find the sweet spot.

You're method definitely is working for me. Thank you so much.

Cheers,
Ed

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close